Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    Bendix/Starter Issue

    I have a 2001 Yahmah GP800. I have replaced the bendix twice because i thought it was broken. I have cleaned all the wires running to the starter. I have a fully charged battery. The bendix still spins. It engages for a second and then just spins. Any other ides on what the problem could be?


  2. #2
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,340
    +1
    121
    Did you double check to make sure you have the two shim washers and spring properly in place?

  3. #3
    I have one in. Would that cause this?

  4. #4

  5. #5
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Flywheel look OK?

  6. #6
    When i replaced the bendix i had two washers but i thought only one went in. Do they both go in at the same place

  7. #7
    The flywheel looks ok. some rust and normal wear but it seems ok

  8. #8
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Look at part diagram one washer then the spring then the second washer.

    Go to starter for your ski.

    http://www.yamaha-motor.com/waverunner/parts/home.aspx

    #19 and #20

  9. #9
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,340
    +1
    121
    Correct, one washer goes inside the front cover hole, then the spring, then the 2nd washer between the spring and end of the bendix.

    Thats probably your problem.

  10. #10
    Ya Boy Trevor bajaeater's Avatar
    Join Date
    Dec 2005
    Location
    Tampa
    Posts
    1,083
    +1
    19
    my 1200 would engage for a second then disengage and at times just spin. i changed the bendix and it didnt fix it. turn to find out that one was bad. i still havent got my money back on it. i hate bendix's.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter Issues - Way over my head
    By mrzippy in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 06-13-2010, 10:57 AM
  2. blaster starter issue
    By DANGER1049 in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 03-13-2008, 08:14 AM
  3. 1999 slx bendix/starter/flywheel trouble??
    By sea~smith in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-25-2007, 09:04 AM
  4. Starter Issue, anybody else?
    By jdracer in forum Kawasaki PWC Performance (4-stroke)
    Replies: 13
    Last Post: 07-27-2007, 01:27 PM
  5. bendix starter drive
    By gerhand44 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 10-02-2006, 09:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •