Results 1 to 3 of 3
  1. #1

    '01 XLT 1200 2 stroke oil leaking

    hi guys
    i'm still oil injecting.
    i've been dropping 2 stroke oil into the bilge for a while now.. not ALOT, but enough to show up in the back bilge area..
    ski is running great, no problems, just the oil leaking....

    it's been sitting for the past 5 months..
    started her up today and she runs great on the flush hose!
    but... today i noticed some black burnt oil in the exhaust water.. more than normal and enough to make water/oil marks everywhere and noticeable!
    the burnt oil looked like black mucus globs..

    any suggestions why the black mucus oil in the exhaust water?
    the ski sat not being ran on the flush hose for over 5 months!

    i don't want to pre-mix
    and i know there is a oil leak somewhere.. i've had it for a while now.. but the ski's running great...
    and the oil leak is probably ahead of the engine block cause there is no smoke from oil getting burnt if it was leaking on the engine block, you know?

    any help would be greatly appreciated!
    thanks in advance


  2. #2
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    Island racing posted an answer on the other forum....

  3. #3
    thanks for that!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 xlt 1200 2 stroke
    By sarabia in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 10-02-2012, 11:01 PM
  2. Jet settings and needle screws ('01 XLT 1200)
    By Jolly Roger in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 09-06-2007, 02:24 PM
  3. My worst fears are confirmed. ('01 XLT 1200)
    By Jolly Roger in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 07-25-2007, 10:58 AM
  4. Crankshaft on an '01 XLT 1200
    By Jolly Roger in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-22-2007, 04:19 PM
  5. '01 Xlt 1200 Hot Start Problem
    By belgianhead in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-09-2006, 11:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •