Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727

    Pic of dplate resistor needed

    Does anyone have a pic of the resistor I need for my 03 1300R? I was trying to explain to Dan what it is, and a pic would definitely help.

    1K would be the right one correct?

    I got him the dplate instructions from RIVA, but still need to show him what he is looking for from Radio Shack.

    REG


  2. #2
    SpeedJunky's Avatar
    Join Date
    Dec 2005
    Location
    Michigan
    Posts
    1,118
    +1
    35
    This is a pick of mine, keep in mind this is a 10k Ohm and not a 1k ohm.
    1k would be the color bands brown, black, red.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Picture 977.jpg 
Views:	91 
Size:	303.6 KB 
ID:	64574  

  3. #3
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    Thank you

  4. #4
    2Blue's BFF! dsolie's Avatar
    Join Date
    Apr 2007
    Location
    Olympia, WA
    Posts
    832
    +1
    1
    Well, that looks fairly straight forward..

    Just to verify.. That's the OEM plug (that originally hooked up to the cat), just run 2 wires out of it and bridge it with a resistor? (1k or 10k?)

  5. #5
    OLD # 7 IEGPR's Avatar
    Join Date
    Dec 2006
    Location
    Rialto CA
    Posts
    964
    +1
    6
    Quote Originally Posted by dsolie View Post
    Well, that looks fairly straight forward..

    Just to verify.. That's the OEM plug (that originally hooked up to the cat), just run 2 wires out of it and bridge it with a resistor? (1k or 10k?)
    Thats it, I would cover it with some shrink tube thoe.

  6. #6
    SpeedJunky's Avatar
    Join Date
    Dec 2005
    Location
    Michigan
    Posts
    1,118
    +1
    35
    Attach resistor to factory plug, then heatshrink, then I added the original cover material for abrasion protection.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Picture 977.jpg 
Views:	58 
Size:	303.6 KB 
ID:	64575   Click image for larger version. 

Name:	Picture 978.jpg 
Views:	64 
Size:	269.9 KB 
ID:	64576   Click image for larger version. 

Name:	Picture 979.jpg 
Views:	62 
Size:	318.9 KB 
ID:	64577  

  7. #7
    2Blue's BFF! dsolie's Avatar
    Join Date
    Apr 2007
    Location
    Olympia, WA
    Posts
    832
    +1
    1
    Sweet... Now, just one more question. 1k or 10k?

  8. #8
    SpeedJunky's Avatar
    Join Date
    Dec 2005
    Location
    Michigan
    Posts
    1,118
    +1
    35
    I think 2000-2004 is 1k ohm and 2005 and up are 10k ohm.

  9. #9
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    Quote Originally Posted by SpeedJunky View Post
    I think 2000-2004 is 1k ohm and 2005 and up are 10k ohm.
    speed and i both did 10k ohm last year...

    but on good authority i have it that 05 and above need 2k ohm and this week changed over to this myself...

    i wont quote who told me cos it was off the top of his head but

    cat temp chip

    1k ohm = 1100 degree
    2k ohm = 900
    10k ohm = 550

    so 900 is where i am now in tricking the ecu rather than running 10k ohm at 550 degrees

    photo of how i made up the 2k ohm set in stock connector covered in resin
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2 k ohm resistor.jpg 
Views:	90 
Size:	193.5 KB 
ID:	64578  

  10. #10
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3
    Hydro, did you notice any change at all? I run my temp sensor bone stock. I am not using a chip. So just wondering.
    SHOOTER

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need pics of green rxp with jet trim seat cover
    By rxpkid229 in forum Sea Doo Open Discussion
    Replies: 26
    Last Post: 01-28-2011, 10:29 PM
  2. WTB:::: GTX Pump, Pics of what I need>>
    By xBigDaddyx117 in forum Sea Doo Classifieds
    Replies: 1
    Last Post: 11-08-2008, 03:46 PM
  3. Need pics of 05 RXP sponsons...
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 36
    Last Post: 09-21-2006, 06:02 PM
  4. Need Pics of your UMI steering set-up:
    By Pale Rider in forum 4-Tec Performance
    Replies: 32
    Last Post: 09-10-2006, 07:05 PM
  5. Need Pics of Decals!
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 13
    Last Post: 03-27-2006, 06:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •