Results 1 to 3 of 3
  1. #1

    2002 virage txi 1200 dfi won't idle

    hi everyone , recently replaced fuel pump and emm (Programmed) engine starts right up and will rev up ok but won't run at idle. tps is new any ideas thnx ps Ihave two 2002 dfi txi 1200's and would like to hear from anyone with like skis thnx


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Have you downloaded the Service manual from the technical section, and worked through the diagnostics?

  3. #3
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Send a PM to bernie. He is the resident FFI guru.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 virage txi 1200 CDI or DI?
    By MPDano in forum Polaris Open Discussion
    Replies: 231
    Last Post: 03-11-2015, 09:01 PM
  2. Replies: 2
    Last Post: 08-19-2012, 11:15 PM
  3. Exhaust gaskets 2002 Virage TXI 1200 - need them badly
    By tenjuna in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-10-2010, 06:30 PM
  4. WTB Badly need 2 parts for 2002 Virage TXI 1200 ASAP
    By tenjuna in forum Polaris Classifieds
    Replies: 1
    Last Post: 06-10-2010, 11:48 AM
  5. 2002 virage txi 1200 will not start/no power (electrical)
    By YZDOUGLAS in forum Polaris Open Discussion
    Replies: 14
    Last Post: 09-25-2009, 09:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •