Results 1 to 7 of 7
  1. #1
    cbrich's Avatar
    Join Date
    Nov 2006
    Location
    Around Lake Travis
    Posts
    1,374
    +1
    1

    Lost bolts & hose clamps

    How to get bolts and hose clamps out from under the motor? I have lost a hose clamp under the motor and can not get it out, how do you get'em?


  2. #2

    Join Date
    Jan 2006
    Location
    Rydal, Georgia U S A
    Posts
    3,936
    +1
    14
    Clothes hanger to put it towards the magnet. I don't know any more than that

  3. #3
    cbrich's Avatar
    Join Date
    Nov 2006
    Location
    Around Lake Travis
    Posts
    1,374
    +1
    1
    I have tried a magnet but the clamp is the high quality stainless steel, no magnetism.

  4. #4
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    You can lift the front of the trailer and shake until it slides to the rear. Or take a air hose and crank some air from the front of the motor towards the rear or use a water hose with sprayer doing the same. The air hose works for me when the magnet does not.

  5. #5
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by cbrich View Post
    How to get bolts and hose clamps out from under the motor? I have lost a hose clamp under the motor and can not get it out, how do you get'em?
    Tilt ski back and squirt water under the front of the engine to dislodge it to the rear.

    Use compressed air to blow under the engine to dislodge it to the rear.

  6. #6
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    Quote Originally Posted by lafjax View Post
    Tilt ski back and squirt water under the front of the engine to dislodge it to the rear.

    Use compressed air to blow under the engine to dislodge it to the rear.
    Those are both fantastic ideas. I am glad you thought of them..

  7. #7
    GTXX's Avatar
    Join Date
    Jan 2006
    Location
    NW, GA
    Posts
    1,776
    leaf blower works too, or a big shop vac with the hose on the exhaust.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. T Bolt Hose Clamps
    By troyheb in forum 4-Tec Performance
    Replies: 4
    Last Post: 10-02-2009, 09:30 AM
  2. Ride Plate Wire hose clamps...
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 09-24-2008, 01:57 PM
  3. Possible hose clamp replacement?
    By Jarrett in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 05-12-2006, 05:57 PM
  4. Hose Clamps !
    By RX951 in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 04-29-2006, 03:40 PM
  5. Hose Clamps
    By Tube Master in forum 4-Tec Performance
    Replies: 3
    Last Post: 04-03-2006, 09:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •