Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    mxl16's Avatar
    Join Date
    May 2005
    Location
    Central NJ
    Posts
    1,590

    this is really strange....

    went out today, had 1.8 hours on my ski. drove around a little bit had 2.4 hours on my ski. drove around some more, checked my hours..2.0 hours!!!?!!how can it go from 2.4 to 2.0. at the end of the day my dad had 106 miles on his and i had 97 miles on mine. yet he has a full hour more than i do. how is that possible?.


  2. #2
    Jarrett's Avatar
    Join Date
    Apr 2005
    Location
    Waxahachie, TX
    Posts
    3,011
    +1
    77
    I hate to be one of the guys that says this, but I have never heard of that before. I guess if the ski runs fine its all good. When you go to sell it, it will be worth more with less hours on it

  3. #3
    R.I.P. 11's Avatar
    Join Date
    Apr 2005
    Location
    Santa Monika, People's Republik of Kalifornia...
    Posts
    1,571
    +1
    1
    Well the fact your dad has fewer miles and more hours just means you ride harder than he does.

    As far as losing 0.4 hours I wouldn't complain, I wish my hourmeters went backwards too...

  4. #4
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,995
    +1
    1,902
    I have heard of the hour meter going backwards before. Nobody has been able to explain it.

  5. #5
    mxl16's Avatar
    Join Date
    May 2005
    Location
    Central NJ
    Posts
    1,590
    GP said the same thing. the gap between me and my dad is getting bigger though. at first it was only .4 hours at the end of the day its a full hour. neither of us turn the skis off at all. same amount of time..different hours

  6. #6
    mxl16's Avatar
    Join Date
    May 2005
    Location
    Central NJ
    Posts
    1,590
    hulk, do you know how it was fixed or if it was fixed

  7. #7
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,995
    +1
    1,902
    they just left it alone.

  8. #8
    It happened to my 04 RXP. I was pretty excited that I was almost complete with my break-in and the next time I fired her up I was shocked to see that I was back to a little over 2 hours of ride time. It was the one and only time that this has happened.

  9. #9
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,466
    +1
    3
    it happened to my 4-tec like crazy when i first got it!! i mean everytime out i was losing hours. Eventually... it jsut stopped. and i wished it would keep losing hours! took me until i hit about 20 hours for everything to really function 100% perfectly.... after that it jsut rode it non stop and clocked 125 hours in one season... then sold it. Really wished it kept losing more hours, lol... dunt complain!

    i lost 2 hours at once a few times... then sometimes just .8 hours.... it varied.

    there were a few odd balls that reported this issue.... i was one of them.. i wouldn't even call it an issue.... a strange occurance is more like it.... one which you should not complain about!

  10. #10
    mxl16's Avatar
    Join Date
    May 2005
    Location
    Central NJ
    Posts
    1,590
    so when should i get my 10 hour service. when it says 10 hours or when it SHOULD be 10 hours?? at the rat eim going i could actually have 20 hours on it before it tells me i have 10??

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Don't get anyone on this board REALLY PO'd !!!
    By Danny in forum Open Discussion
    Replies: 10
    Last Post: 08-04-2007, 10:06 AM
  2. Is this all I really need? Valve train!
    By Water4fire in forum 4-Tec Performance
    Replies: 18
    Last Post: 02-13-2007, 02:13 PM
  3. This is really cool
    By Lvnspeed in forum Open Discussion
    Replies: 0
    Last Post: 01-23-2007, 03:54 PM
  4. Replies: 4
    Last Post: 08-27-2006, 09:03 AM
  5. This really SUKS!!
    By MANNY R in forum 4-Tec Performance
    Replies: 27
    Last Post: 08-07-2006, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •