Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1

    Join Date
    Sep 2007
    Location
    Byron, GA.
    Posts
    69

    69.3 (GPS) light chop

    So I bought a stock 07 ultra 250x saturday. I took it out to the lake for the first time today. The lake had light chop (fishing boats) almost all day. I rode it with seven bars of fuel. The best I got with that was about 65.8 after getting it down to 4 bars it went 66.1. I think it would have ran a tad faster had the ride plate been a little cleaner (salt from the ocean dried on it). I then put a riva ride plate on it. same gas same air temp 84 it ran 69.2-69.3-69.3 The thing is the boat was kinda busting up at low rpms. It has not been run in about 3 months and it has fuel stablizer in it. I think it will run better with fresh gas and new plugs. Tell me what you guys think.


  2. #2
    Silence! I Keel You! earthshaker's Avatar
    Join Date
    May 2007
    Location
    Northern CA Coast
    Posts
    1,616
    +1
    2
    I think i'd like to welcome you to the forum, congrats on the purchase, suggest you get some Fluid Film to prevent issues to your ski that the old owner had, and consider methods to get air in the hull so she can breath.

    Run through that gas and tell us how many hours on it....Factory plugs or did prior owner change out? 3 mos is not THAT old for fuel, but the common issue is plugs.

  3. #3
    2005 RXT Red08Ultra250's Avatar
    Join Date
    Feb 2008
    Location
    Dunedin, FL
    Posts
    908
    I think if you got 69 with just a ride plate you are doing pretty darn good.

  4. #4
    Phil's Avatar
    Join Date
    May 2005
    Location
    Smith Mountain Lake, VA
    Posts
    1,428
    +1
    23
    At 69.3, you have the fastest Ultra on the planet... or you have the fastest GPS on the planet! Bone stock Ultras do not run that fast.

  5. #5
    GODOSIDIS's Avatar
    Join Date
    May 2007
    Location
    Greece
    Posts
    735
    You bought it new or used?
    If used maybe the previous owner did something to it.
    Rpm's?
    If new i agree with Phil.

  6. #6
    He said 66.1 stock low fuel

    With a Riva plate he was able to get 69.3


    In the cold water that is not far off at all. Rmember mine stock in the cold was running 67 strong and had hit 68.


    He may also have the wedge and not even know it as that was what most 250 owners did first.

  7. #7

    Join Date
    Sep 2007
    Location
    Byron, GA.
    Posts
    69
    Let me start by saying this is not my first ski. 70mph ultra150, couple stand ups with factory pipes and what not. I also work on motorcycles and ATVs part time. I'm an aircraft mech full time. Phil, the boat ran 66.1 before I put the riva plate on. I'm sure after I put new plugs in and run the stablizer out it will run a tad better. I'm about 200lbs, the air temp was 84, water not sure. The boat has 14hrs on it. It is completley stock except for the riva ride plate. I have a wedge, but have not put it on yet. I forgot the extention when I went to the lake. I will udate after wedge in a day or two.
    Last edited by r103; 04-03-2008 at 08:19 AM.

  8. #8
    Dubz1's Avatar
    Join Date
    Oct 2006
    Location
    Southern California
    Posts
    2,509
    Welcome to the Hulk! Looks like you do have one of the faster one's. Make sure you check that oil level often. And I do mean often.

  9. #9

    Join Date
    Sep 2007
    Location
    Byron, GA.
    Posts
    69
    RPMs 7780-7790

  10. #10
    jscottmsc's Avatar
    Join Date
    Sep 2006
    Location
    Charlotte, NC
    Posts
    223

    Fastest Ultra on the Planet

    Quote Originally Posted by Phil View Post
    At 69.3, you have the fastest Ultra on the planet... or you have the fastest GPS on the planet!
    Was the 69.3mph
    A.) Down Hill
    B.) With the Wind
    C.) With the Current
    D.) All of the above

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GoPro off the rear of 80+ mph FZR in light chop...
    By FZeeR in forum Videos & Pictures
    Replies: 2
    Last Post: 05-03-2016, 11:54 AM
  2. stuck at 69.2 gps 'ed
    By idoodou in forum 4-Tec Performance
    Replies: 13
    Last Post: 04-04-2011, 03:01 PM
  3. not enough speed in light chop
    By johnson7454 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 07-06-2008, 08:44 PM
  4. MAINTANCE LIGHT CAME ON AT 69 HRS
    By macattack in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-02-2005, 08:24 AM
  5. Light to medium Chop riding issues
    By 05rxt in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-22-2005, 11:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •