Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    1BAD07RXP's Avatar
    Join Date
    Jun 2007
    Location
    Chesapeake Bay, South River, Edgewater, MD
    Posts
    105

    First Start J-Pipe Smoking

    Went out today and tested everything is ok now but their was smoke coming from my exhaust manifold/jpipe just wondering if there is anything i should check or is it just burning off stuff from winter


  2. #2
    BLACK MAGIC HEADERS hydrojunkie's Avatar
    Join Date
    Jun 2007
    Location
    new york
    Posts
    3,529
    +1
    3
    Yea Thats The First Sign To Trow Them Out And Buy Headers......

  3. #3
    Banned User
    Join Date
    Jul 2006
    Location
    upstate NY
    Posts
    289
    It could just be the fogging oil burning off the pipe from being winterized. Alot of dealers fogg the engine compartments down with seadoo lube.

  4. #4
    Ridin' the Rancocas 04RXP22's Avatar
    Join Date
    Aug 2007
    Location
    Mt. Laurel, NJ
    Posts
    2,722
    Dude.... I just had this happen to me.

    Take the J-Pipe off and the loosen up the waterbox.

    Clean both the mating surface of the J-Pipe and Manifold. Re-Seat the J-Pipe to the manifold and make sure its flush and held up tight while you re tighten the clamp.

    Tighten up the clamp and no more smoke, or at least no more from the J-Pipe.

  5. #5
    1BAD07RXP's Avatar
    Join Date
    Jun 2007
    Location
    Chesapeake Bay, South River, Edgewater, MD
    Posts
    105
    Quote Originally Posted by hydrojunkie View Post
    Yea Thats The First Sign To Trow Them Out And Buy Headers......
    I know you should be proud of what you accomplished with that exhaust system you made. Great Work

  6. #6
    1BAD07RXP's Avatar
    Join Date
    Jun 2007
    Location
    Chesapeake Bay, South River, Edgewater, MD
    Posts
    105
    Quote Originally Posted by 04RXP22 View Post
    Dude.... I just had this happen to me.

    Take the J-Pipe off and the loosen up the waterbox.

    Clean both the mating surface of the J-Pipe and Manifold. Re-Seat the J-Pipe to the manifold and make sure its flush and held up tight while you re tighten the clamp.

    Tighten up the clamp and no more smoke, or at least no more from the J-Pipe.
    Thanks I will check the seat of the jpipe tomorrow and clean it up with some steel wool or something

  7. #7
    BLACK MAGIC HEADERS hydrojunkie's Avatar
    Join Date
    Jun 2007
    Location
    new york
    Posts
    3,529
    +1
    3
    Quote Originally Posted by 1BAD07RXP View Post
    I know you should be proud of what you accomplished with that exhaust system you made. Great Work
    THANK YOU ALL IN DUE TIME.

  8. #8
    1BAD07RXP's Avatar
    Join Date
    Jun 2007
    Location
    Chesapeake Bay, South River, Edgewater, MD
    Posts
    105
    Quote Originally Posted by hydrojunkie View Post
    THANK YOU ALL IN DUE TIME.
    Yeah my next mods are intake manifold and headers Do you know if the headers will fit onto stock jpipe or do you have to buy your jpipe?

  9. #9
    Quote Originally Posted by 1BAD07RXP View Post
    I know you should be proud of what you accomplished with that exhaust system you made. Great Work
    Don't Pat him at the back yet.....He's not done yet.

  10. #10
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Quote Originally Posted by 1BAD07RXP View Post
    Yeah my next mods are intake manifold and headers Do you know if the headers will fit onto stock jpipe or do you have to buy your jpipe?
    if you go headers you do not want that jpipe, if you spend the money for headers dont hurt yourself and reduce the hp you can gain.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem runing first starting
    By emw2772000 in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-04-2008, 02:26 PM
  2. First start in or out of water?
    By melton83 in forum Sea Doo Sport Boats
    Replies: 5
    Last Post: 05-23-2008, 08:18 PM
  3. First start of the season gone bad!
    By raiderteen in forum Yamaha Old School Skis
    Replies: 46
    Last Post: 03-03-2008, 10:51 PM
  4. Engine Break In/first Start Up?????
    By RDH in forum Yamaha How To & FAQs
    Replies: 24
    Last Post: 05-03-2007, 01:24 PM
  5. supercharged 4-tec XPL first starting video's
    By rapidacceleration in forum Videos & Pictures
    Replies: 8
    Last Post: 08-05-2005, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •