Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49
  1. #1
    David 1 FAST VE's Avatar
    Join Date
    Jun 2005
    Location
    Southaven, MS
    Posts
    1,958
    +1
    1

    More BAD Skat 3 bearing News



    Ok so I took out the 14/19 3 blade last night and put in the 15/20 Solas you can look at the other post and see that the first prop burned around the 4:00 position.

    Now today I rode for about 2 hours, boat ran every pass last week @ 72.8
    Today almost every pass was 72.2
    It does not seem like much but the temps were much cooler today so I figure I am down 1 mph with it now.

    From these new pics you can see that now the ss ring is burned around 75% of the diameter.

    It turns 8100 with blips of 8150 so the RPM's are there just not the speed.

    So now is the predicament I was planning to go to MB but I am not running this pump so Monday I will overnight it to Skat and hopefully GP will fix it and get it out the same day so that I can test it the day before leaving.

    Does anyone think that this could be costing 2-3 mph???

    I figure that with all of the changes I made from last year that 75 is not out of the question but I am going slower now than I was and I am wondering if the pump could be where the problems are??

    Are the bearings bad??? I do not feel any play but I suppose that with a screwdriver wedged in there I could move it a couple of thousandths.


    So my luck is not as bad as Jerry's but it sucks!!!


    Opinions???


    David
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	skat_4_113.jpg 
Views:	55 
Size:	1.92 MB 
ID:	4023   Click image for larger version. 

Name:	skat_3_458.jpg 
Views:	56 
Size:	2.04 MB 
ID:	4024   Click image for larger version. 

Name:	skat_2_850.jpg 
Views:	47 
Size:	1.92 MB 
ID:	4025   Click image for larger version. 

Name:	skat_1_205.jpg 
Views:	50 
Size:	1.77 MB 
ID:	4026  


  2. #2
    Jarrett's Avatar
    Join Date
    Apr 2005
    Location
    Waxahachie, TX
    Posts
    3,011
    +1
    77
    Sorry to hear about that. I go back and forth often on whether to do the skat pump stuff or not.

    72.8 at 8150 isn't bad for summer depending on mods. What performance mods do you have on there?

  3. #3
    David 1 FAST VE's Avatar
    Join Date
    Jun 2005
    Location
    Southaven, MS
    Posts
    1,958
    +1
    1
    I updated my Sig. Jarrett

  4. #4
    David: is that scrapes/gouges, or burn marks from cavitation? Maybe with your mods and increased performance your spinning the prop... know what I mean???


    I`ve seen pics of major burn marks from cavitation, This looks similar...

    I have the triple mod also, and will be keeping an eye on it...PR...

  5. #5
    RXPDAVID's Avatar
    Join Date
    Apr 2005
    Location
    West Tennessee
    Posts
    403
    David, Sorry to hear about your problems. Check your front motor mount. I was planning on going down to the river sunday afternoon for some testing. Let me know if you find the problem.

  6. #6
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,962
    +1
    1,889
    That sux David. A bad pump can easily rob you of precious RPM's causing speed loss.

  7. #7
    rxp_boy's Avatar
    Join Date
    May 2005
    Location
    Malta
    Posts
    246
    VE

    That is exactly what happened to me !! I also was loosing speed and rpms

    As I already told you in the other post the pump is bad !!!

    Tell skat that this is not the 1st case as they will act like they never had a problem with it and I know what I am saying

    Get rid of it !!!

  8. #8
    rxp_boy's Avatar
    Join Date
    May 2005
    Location
    Malta
    Posts
    246
    Also have you kept your pump in a vice from shaft side and tried to check if there is any loose in the impeller

    Do it as I bet you do have loose in it

  9. #9
    Wow!, that last picture really shows it I wonder just how many people have been having trouble with this mod???...PR...

  10. #10
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,421
    +1
    176
    here was 1 of my pumps and props.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_0367_285.jpg 
Views:	57 
Size:	614.7 KB 
ID:	4035   Click image for larger version. 

Name:	100_0363_153.jpg 
Views:	69 
Size:	578.3 KB 
ID:	4036  

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS Skat Bearing Carrier
    By pdxrealtor in forum Sea Doo Classifieds
    Replies: 6
    Last Post: 06-09-2011, 08:29 PM
  2. Replies: 9
    Last Post: 12-02-2010, 06:36 PM
  3. FS Props-block offs-skat bearing carriers-drive shaft-more
    By pdxrealtor in forum Sea Doo Classifieds
    Replies: 20
    Last Post: 04-20-2010, 08:41 PM
  4. More bad news
    By lousieg55 in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 07-26-2008, 08:15 AM
  5. More bad news
    By xplayer2885 in forum Kawasaki How To & FAQs
    Replies: 3
    Last Post: 07-08-2007, 08:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •