Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312

    Angry fitting air filter on 1300gpr

    i have tryed to remove the section of the exhaust on the ski to fit a new air filter but it wont move at all. i have removed all the rubber piping wih the large screw clips and the 3 bolts that hold it to the engine and it still wont budge has anyone done this before and if you could help me out it would be much appreciated. Thanks


  2. #2

  3. #3
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Quote Originally Posted by bruce473 View Post
    i have tryed to remove the section of the exhaust on the ski to fit a new air filter but it wont move at all. i have removed all the rubber piping wih the large screw clips and the 3 bolts that hold it to the engine and it still wont budge has anyone done this before and if you could help me out it would be much appreciated. Thanks
    Bruce... If your talking about the U shaped pipe, there is a bolt you cant see under the lip of the hull. If you use a swivel socket you can get to it. If your talking about the stinger pipe which is the pipe over the carbs, there are 4 bolts on the head, 2 at the base of the cylinders and 1 towards the bottom of the pipe.

  4. #4
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    thanks for the quick replys but it seems like whoever has worked on the ski has been a bit ignorant when tightening the bolts as i cant get them to budge at all and i have really been trying!! i had the same problem with motorbikes before so it seems i will have to send it to the main dealer and they can worrie about it then. before i have ended up taking the heads off the bolts on any bikes that i owned before and got charged a forture to get them remove. thanks again for letting me know what bolts that need removed
    Last edited by Markb47; 04-11-2008 at 08:46 PM.

  5. #5
    yami_rida#26's Avatar
    Join Date
    Oct 2007
    Location
    Cayman Islands
    Posts
    2,112
    it's probably the loc-tite on the bolts if someone had put some on whoever worked on it before if it was on for a long time it would be really hard to get the bolts out....

  6. #6
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    yami_rida do you think wd40 or anything would help then? i really dont want to have to pay anyone to do somthing that i could do myself. the fotos that you put up are also a very good guidance Thanks mate

  7. #7
    yami_rida#26's Avatar
    Join Date
    Oct 2007
    Location
    Cayman Islands
    Posts
    2,112
    not sure about wd-40 haven't used it on the stinger pipe..but if you do decide to use it make sure not to get any on the hoses...it can weaken them and cause them to pop off easier.

  8. #8
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    I had a ski that i just did this same exact thing to over the weekend and he had "sunk" his whole ski last year in salt water. needless to say the bolts were damn near impossible to get off. I heated the bolts up first with a heat gun then tried. That didn't work too much so I took a large pipe and put on the socket wrench for some leverage. while doing that i loosened the bolts a little and sprayed with wd-40. i let them sit for a minute and continued to loosen. They seemed to come out a little easier that way

  9. #9
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    Quote Originally Posted by gprjersey07 View Post
    I took a large pipe and put on the socket wrench for some leverage. while doing that i loosened the bolts a little and sprayed with wd-40. i let them sit for a minute and continued to loosen. They seemed to come out a little easier that way
    Thats exactly what i done!! its now sorted thanks for the help people!

  10. #10
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    also, if WD40 doesn't penetrate... some good heat from a torch will help with removing a stuck bolt(depending on the application.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VX110, running air filter on throttle body?
    By SlowStang305 in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 02-09-2010, 12:00 PM
  2. westcoast air filter on xpl????
    By clownhands in forum 2-Stroke Performance
    Replies: 22
    Last Post: 01-31-2010, 02:55 PM
  3. Air Intake/ Air filter on the 200 430hp
    By twinturbostang in forum Sea Doo Sport Boats
    Replies: 12
    Last Post: 06-13-2008, 07:50 AM
  4. Fit air filter or not????
    By R88ory RXP in forum 4-Tec Performance
    Replies: 6
    Last Post: 03-20-2008, 11:16 AM
  5. Riva air filter on GP1200R
    By O-ToWn1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-02-2006, 08:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •