Page 1 of 7 1 2 3 ... LastLast
Results 1 to 10 of 68

Thread: Test

  1. #1

    Test

    Finally got a day here in Kansas when the wind isn't blowing 35+ mph.
    First thing I noticed was I'm only getting 7.9 to 8.1 psi with the green wheel. I figured my IC pipes where leaking. I orded a set of flexible pipes to fix this problem. These speed runs where with 1/2 tank of fuel and a 80mm nozzle ring.

    1) 74.7 mph
    2) 74.9 mph
    3) 75.1 mph
    4) 74.9 mph

    I wanted to run the fuel down to the buzzer and then do the speed runs again but I got carried away and sprayed myself with 48 degree water. That was pretty much the end of my riding for the day. RPM were almost right on the money at 8120 to 8140 at WOT. Of course I went straight home and started taking the ski apart I'll be sending my rideplate to Jim to work his magic. Also am waiting on the green waterbox. I'm still trying to decide what I want to do next. I'm planning on trying for an X-SC this summer or fall.


  2. #2
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Quote Originally Posted by Dark_viper42 View Post
    Finally got a day here in Kansas when the wind isn't blowing 35+ mph.
    First thing I noticed was I'm only getting 7.9 to 8.1 psi with the green wheel. I figured my IC pipes where leaking. I orded a set of flexible pipes to fix this problem. These speed runs where with 1/2 tank of fuel and a 80mm nozzle ring.

    1) 74.7 mph
    2) 74.9 mph
    3) 75.1 mph
    4) 74.9 mph

    I wanted to run the fuel down to the buzzer and then do the speed runs again but I got carried away and sprayed myself with 48 degree water. That was pretty much the end of my riding for the day. RPM were almost right on the money at 8120 to 8140 at WOT. Of course I went straight home and started taking the ski apart I'll be sending my rideplate to Jim to work his magic. Also am waiting on the green waterbox. I'm still trying to decide what I want to do next. I'm planning on trying for an X-SC this summer or fall.

    Very nice speeds for your mods, i am impressed.
    To me those speeds are very good especially with your lower boost numbers.
    Good luck with your mods.

  3. #3
    Good Speeds, When You Find Your Boost Leak, Post Back And Let Us Know How Much You Picked Up.

  4. #4
    Quote Originally Posted by gnatsum743 View Post
    Good Speeds, When You Find Your Boost Leak, Post Back And Let Us Know How Much You Picked Up.
    I'll be changing a few things but i'll post my new speeds.

    Differences will be:

    Going from Riva Thru Hull Exhaust and Gutter Waterbox to Green Waterbox
    Having Ride Plate modded by Jim. (welding skegs on but already had them)
    fixing boost leak
    Filling rideplate holes and grate holes (all but 3 rideplate holes had fallen out)
    (never have filled grate holes)

  5. #5
    Quote Originally Posted by Dark_viper42 View Post
    Finally got a day here in Kansas when the wind isn't blowing 35+ mph.
    First thing I noticed was I'm only getting 7.9 to 8.1 psi with the green wheel. I figured my IC pipes where leaking. I orded a set of flexible pipes to fix this problem. These speed runs where with 1/2 tank of fuel and a 80mm nozzle ring.

    1) 74.7 mph
    2) 74.9 mph
    3) 75.1 mph
    4) 74.9 mph

    I wanted to run the fuel down to the buzzer and then do the speed runs again but I got carried away and sprayed myself with 48 degree water. That was pretty much the end of my riding for the day. RPM were almost right on the money at 8120 to 8140 at WOT. Of course I went straight home and started taking the ski apart I'll be sending my rideplate to Jim to work his magic. Also am waiting on the green waterbox. I'm still trying to decide what I want to do next. I'm planning on trying for an X-SC this summer or fall.
    Interesting. Speeds seem down a bit for those mods to me, but maybe it's just from the winterization process...sta-bil, fogging oil, etc.

    Bret, how was the throttle response? If you have a boost leak you should be down on RPM and throttle reponse unless the cold water and air temps you were running in were hiding it?

  6. #6
    Quote Originally Posted by RXP-REX View Post
    Interesting. Speeds seem down a bit for those mods to me, but maybe it's just from the winterization process...sta-bil, fogging oil, etc.

    Bret, how was the throttle response? If you have a boost leak you should be down on RPM and throttle reponse unless the cold water and air temps you were running in were hiding it?

    Throttle response did seem a little off at lower RPM. Didn't notice it so much in the mid-range. I figured it was somewhat because of the 80mm nozzle. Last time out with the stock nozzle I was all over the rev limiter. Saw flashes of 8360 RPM and then i backed off. I could run around 73 mph but was not near WOT. Like I said the boost guage was reading 7.9 to 8.1 at 8120 RPM. I think the green wheel should be closer to 9 psi.

    I think if I get my psi up to ~9 and fill the rideplate holes and grate holes I'll be right about where I should be. Plus I should gain approx. 100 RPM when going to the green waterbox.

    After reading your mods, we are fairly similar. If your speed in you sig is right we are just about the same. Why would my speed seem low to you?
    Last edited by Dark_viper42; 04-16-2008 at 01:13 PM.

  7. #7

    Join Date
    Aug 2006
    Location
    Gonzales, La
    Posts
    2,145
    +1
    9
    I say put in a bigger nozzle ring (maybe even stock) and pitch the prop up. I've gone 77.5 mph with a 15/21 prop on the stock nozzle at 8100 rpm.

    Mike

  8. #8
    Quote Originally Posted by Dark_viper42 View Post
    After reading your mods, we are fairly similar. If your speed in you sig is right we are just about the same. Why would my speed seem low to you?
    Per your sig you are running a green wheel versus my stage 2 vortech wheel (the old one not the new copy of the green wheel), skegs, waterbox mod versus my stocker, 4" rear intake versus my riva 3" powerfilter, adjustable venturi versus my stocker, and IXU27 plugs and 42# injectors (even though these two items dont gain speed for you). So basically a stage 2 (+)? You also said you were running in 48*F water and cool air I assume? I ran in 65*F air and water temps. You are also turning 100-200RPM more than I was to attain those speeds. Not trying to sound condescending or anything, just think the combo of the green wheel, 4" rear air, skegs, and adjustable venturi should have you at least 2mph faster than me to put you in the 76-77mph range and trying to figure out where that 2mph is. Even with you being down on boost you are making the same or more boost than me. If you want to see my complete list of mods and speed documentation check the 2 web pages in my sig.

    I agree with you on the boost. I think once you get that up you will gain more. Just needs some tweaks here and there. I'm sure you'll be 77mph very soon.
    Last edited by RXP-REX; 04-16-2008 at 01:32 PM.

  9. #9
    Quote Originally Posted by RXP-REX View Post
    Per your sig you are running a green wheel versus my stage 2 vortech wheel (the old one not the new copy of the green wheel), skegs, waterbox mod versus my stocker, 4" rear intake versus my riva 3" powerfilter, adjustable venturi versus my stocker, and IXU27 plugs and 42# injectors (even though these two items dont gain speed for you). So basically a stage 2 (+)? You also said you were running in 48*F water and cool air I assume? I ran in 65*F air and water temps. You are also turning 100-200RPM more than I was to attain those speeds. Not trying to sound condescending or anything, just think the combo of the green wheel, 4" rear air, skegs, and adjustable venturi should have you at least 2mph faster than me to put you in the 76-77mph range and trying to figure out where that 2mph is. Even with you being down on boost you are making the same or more boost than me. If you want to see my complete list of mods and speed documentation check the 2 web pages in my sig.

    I agree with you on the boost. I think once you get that up you will gain more. Just needs some tweaks here and there. I'm sure you'll be 77mph very soon.
    Yes, but you have your rideplate and grate holes filled and I'm sure that is worth 1+ mph. As I said some of mine are missing. I was running in around 50 degree water but the air temp was around 65.

    I do agree that once I figure out the boost issue and if my rideplate and grate holes are filled then I should gain a minimum of 2 mph. So 77 mph on half a tank of fuel sounds like I'll be on the high end of speeds for my list of mods.

    Yea 75 is a little slow for my mods but I should be in good shape when I get my ski tuned right.

  10. #10
    Whats that whistling noise? jtskier11's Avatar
    Join Date
    Sep 2007
    Location
    Right side of Kansas
    Posts
    4,342
    +1
    87
    Quote Originally Posted by Dark_viper42 View Post
    Finally got a day here in Kansas when the wind isn't blowing 35+ mph.
    First thing I noticed was I'm only getting 7.9 to 8.1 psi with the green wheel. I figured my IC pipes where leaking. I orded a set of flexible pipes to fix this problem. These speed runs where with 1/2 tank of fuel and a 80mm nozzle ring.

    1) 74.7 mph
    2) 74.9 mph
    3) 75.1 mph
    4) 74.9 mph

    I wanted to run the fuel down to the buzzer and then do the speed runs again but I got carried away and sprayed myself with 48 degree water. That was pretty much the end of my riding for the day. RPM were almost right on the money at 8120 to 8140 at WOT. Of course I went straight home and started taking the ski apart I'll be sending my rideplate to Jim to work his magic. Also am waiting on the green waterbox. I'm still trying to decide what I want to do next. I'm planning on trying for an X-SC this summer or fall.
    Yea, pretty nice today. I wanna hear that waterbox before I decide to get one.

Page 1 of 7 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Franks Stage-3 testing today
    By peteshauling in forum 4-Tec Performance
    Replies: 17
    Last Post: 09-11-2008, 01:54 PM
  2. Today's test results 5/9/05
    By Jrsrxp in forum 4-Tec Performance
    Replies: 12
    Last Post: 05-10-2005, 01:32 PM
  3. My Mods and test results
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 14
    Last Post: 05-05-2005, 07:38 AM
  4. test
    By CRAZEDRXP in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-04-2005, 03:33 PM
  5. Replies: 1
    Last Post: 04-30-2005, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •