Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Euro Scott's Avatar
    Join Date
    Apr 2008
    Location
    Nokomis FL
    Posts
    73

    what changes when put in water

    one of my ski's,97 seadoo gtx,787..new motor, tested sat and run great on the trailer, after putting in the water first was running around 6000 rpm's and it just shuts off,fires right back up..im thinking the fuel selector is bad.. but before i could get to that it started dropping a cylinder at fast idle 2000 rpm's intermittant.. made it back to the ramp towed home and installed new plugs,only running on one cyclinder, pulled it out of the water get it fired up and sounds great, drop it back in the water runs good for a few minutes than starts the missing crap again pull it out runs good and repeat this several times.. what changes when its running in the water?
    Last edited by Euro Scott; 04-21-2008 at 10:39 AM.


  2. #2
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Sounds like a rectifier. Pull the front gray box, and the rectifier has three thick yellow wires and one thick red wire coming from it. Disconnect the red wire and water test it. If it runs fine then this is it.

    The engine will not be charging while this wire is disconnected, so don't ride too long.

    Welcome!

  3. #3
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Quote Originally Posted by 96XPSS View Post
    Sounds like a rectifier. Pull the front gray box, and the rectifier has three thick yellow wires and one thick red wire coming from it. Disconnect the red wire and water test it. If it runs fine then this is it.

    The engine will not be charging while this wire is disconnected, so don't ride too long.

    Welcome!
    The rectifer even if bad wont do the samething as a 800 with a bad reg/rect,different ignition system.

    If reg/rect goes bad on a stator type ignition system it just stops charging.

  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by water worx View Post
    The rectifer even if bad wont do the samething as a 800 with a bad reg/rect,different ignition system.

    If reg/rect goes bad on a stator type ignition system it just stops charging.
    Hey Dan...you must not know what actually happens when a rectifier fails. It doesn't stop charging...it actually starts overcharging. The rectifier is the voltage regulator too. The ignition systems don't know what to do with the excessive voltage, hence the intermittent dropping a cylinder and suddenly clearing up. I've seen 97's do the same thing, even though it does have a different ignition system. Stick a voltmeter on one the next time you get a bad one to verify.

  5. #5
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    How many 720s have you had run bad with a bad voltage reg/rect ???

    None in my experience.

    I took a bad reg from a 800 & stuck it in a 720 & it ran just fine,different ignition system.

    The 800 uses a DC CDI ignition & the 720 uses a magneto ignition system.

    Start a 800 & disconnect the battery it will stop running,do the same to a 720 & it will stay running.

    I also have never seen a 720 reg/rect overcharge, just not charge,the 800s on the other hand always seem to go to overcharge.

    I am not a electrical guru but I do know how things work.

  6. #6
    tweeker's Avatar
    Join Date
    Jul 2007
    Location
    Denver NC
    Posts
    706
    +1
    45
    Sounds like bad gas hehe!been sellin it for years!

  7. #7
    SideFX's Avatar
    Join Date
    Feb 2007
    Location
    BC Interior
    Posts
    988
    +1
    5
    LoL

    Quote Originally Posted by tweeker View Post
    Sounds like bad gas hehe!been sellin it for years!

  8. #8
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Aren't we talking about an 800 engine?

  9. #9
    Euro Scott's Avatar
    Join Date
    Apr 2008
    Location
    Nokomis FL
    Posts
    73
    update-- installed a new rectifier last night as this ski likes to kill the battery when sitting for a week, i thought that maybe something was keeping voltage on even after pulling key. it started instantly and ran great in the drive, took it down to the lake and dropped it in ran great for about 30 seconds, shut off, wouldnt refire right away and then started again and ran great for 10 seconds and shut off again. pulled it out and back to the shop, checked fuel system, pulled filter out, spun motor and checked spark, both holes strong spark, filter cup filled up quick, tried to fire it ,wont start,have to use choke and kinda runs, notice voltage jump at the starter coming from middle of starter to grond terminal(is a new starter)..i believe at this point that the stator has a short and is sending voltage through the engine causing a spark timing issue.... any thoughts ?

  10. #10
    Euro Scott's Avatar
    Join Date
    Apr 2008
    Location
    Nokomis FL
    Posts
    73
    Quote Originally Posted by 96XPSS View Post
    Aren't we talking about an 800 engine?
    yes a 787 -800 engine

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 05-27-2012, 09:20 PM
  2. Ultra150: won't start when left in water?
    By The_Pete_Fella in forum Kawasaki PWC Performance (2-stroke)
    Replies: 14
    Last Post: 08-13-2011, 09:28 AM
  3. Can I re-use the PV gaskets when putting in Wave eater clips?
    By DarkCanuck in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-30-2011, 03:36 AM
  4. 1995 xp-800, what engine to put in?
    By dukenyc in forum 2-Stroke Performance
    Replies: 8
    Last Post: 06-08-2011, 10:27 AM
  5. Hose to crimp off when towing in water
    By sortsol in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-10-2009, 09:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •