Results 1 to 6 of 6
  1. #1
    Water4fire's Avatar
    Join Date
    May 2005
    Location
    New Braunfels TX.
    Posts
    9,372
    +1
    623

    Found my Problem with My RXP after Service.

    Well went out this morning with the RXP and the new mods.
    WORXS sponsons and Block Offs.

    Remember I had my 10 hour service and the dealer over filled my oil and he also screw up the alignment of my OPAS. So after the service I couldn't go faster than an average 64 at 7600 rpms. So I fix the oil and gain to 7800 RPMS, but still only a best 66 even.

    So I took the opas off. And BAM!

    Well this morning with The opas off to fix the Mis alignment up. I saw wright (it's spelled RIGHT) out of the box 7900RPMs at 67.3 MPH full tank of gas. So I found My problem. It was the OPAS being screwed up. He just didn't know how to align them. I even saw 3 runs at 68 68.1 and 68. With 2 bars. So I think I am back to NORM.

    On another note the WORXs sponsons and Block offs felt great. I felt like I had a more predictable ride. It just felt better.

    Adding the riva grate tonight. As Now I know what was the problem.

    Austin


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,980
    +1
    1,898
    Thats fantastic news Austin!

  3. #3
    Water4fire's Avatar
    Join Date
    May 2005
    Location
    New Braunfels TX.
    Posts
    9,372
    +1
    623
    Thanks Jerry, I really am happy to find out what it was. Some may say
    no way, but I can promiss anyone. They must drag and if miss aligned they will creat a drag.

    I was so unhappy with my ski after the service, but now back to feelin good.

  4. #4
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,980
    +1
    1,898
    Drag plays a huge roll in the performance of your ski. I learned this over the weekend after filling in the bolt holes on my rideplate and truing up the grate.

  5. #5
    Moderator Franko's Avatar
    Join Date
    Apr 2005
    Location
    Dallas, Texas
    Posts
    3,829
    +1
    2
    Austin, yes they drag. Anyone who has experienced riding the RXP in the chop has felt that side-to-side "chine walk" This is OPAS paddles catching the water. That chine walk would be worsened if the paddles were misaligned. So don't listen to those folks saying OPAS doesn't create drag. It's one of those "are you going to believe me or your lying eyes" situations.

  6. #6
    Water4fire's Avatar
    Join Date
    May 2005
    Location
    New Braunfels TX.
    Posts
    9,372
    +1
    623
    YEA, I Don't spell so great. LOL.

    Just a dumb A$$.

    HA!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with knock sensor after taking engine out? ['04 RXP]
    By ubernoob in forum 4-Tec Performance
    Replies: 7
    Last Post: 11-30-2012, 07:58 PM
  2. found big problem with my GP Pump shoe
    By Mr1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 12-17-2007, 10:39 PM
  3. Problems With My RXP
    By W35LEY in forum 4-Tec Performance
    Replies: 19
    Last Post: 07-12-2007, 12:45 PM
  4. Still have a problem with my RXP.....
    By LiquidDI in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-04-2006, 01:18 AM
  5. OMG Problem with my rxp and myself!!!!
    By ADAMBOMB in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 04-20-2006, 09:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •