Results 1 to 3 of 3

Thread: Exhaust Alarm

  1. #1

    Exhaust Alarm

    I have a 2001 Yamaha xlt 1200. The alram for the exhaust goes off every once and awhile. It does not loose any power. It is happening more and more. Any ideas?

  2. #2

    Join Date
    Mar 2006
    Center of the Universe
    I suspect the Catalytic Converter. If it's still in, it needs to go for a D-Plate.

    If it has been previously replaced, the resistor chip might need replaced. The indicator on your control panel looks like a 'bug' to me, if that's what it is.

  3. #3
    NIXON'S BACK!! cincygpr's Avatar
    Join Date
    Jul 2007
    Birmingham, MI
    I agree. Check things out ASAP... you don't want to overheat if you're on a long ride and far from the dock.

    If you don't regularly wrench on your rig, this is a great place to start because it's not too complicated, takes a few hours of your day, and lets you explore the engine a little bit in case you need to fix anything else along the way.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 GSX Limited 951,Exhaust alarm going off.
    By VTGEORGEJ in forum 2-Stroke Performance
    Replies: 6
    Last Post: 08-24-2012, 07:08 AM
  2. Exhaust alarm???
    By hemiboy29 in forum 4-Tec Performance
    Replies: 10
    Last Post: 11-21-2011, 10:23 PM
  3. Exhaust alarm
    By rwells173 in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-31-2007, 09:44 PM
  4. exhaust alarm
    By vegas117 in forum 4-Tec Performance
    Replies: 7
    Last Post: 07-21-2007, 08:52 PM
  5. Exhaust Alarm and Low RPM's
    By NJRXP in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-09-2007, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts