Results 1 to 2 of 2

Thread: Sensor hose

  1. #1

    Join Date
    Apr 2008
    Location
    avalon, nj
    Posts
    8

    Sensor hose

    I was installing the battery back in my '05 gtx yesterday when I noticed a small black hose that wasn't attached to anything on the one end. I followed it the other end and it was attached to one of the sensors on the side if the ski (there are 2 little sensors side by side on the right hand side under the rubber bumper, about equal to the handle bars) i'm assuming one is for the water temp and the other for the air temp, question -- should the one end be attached to anything?


  2. #2
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032
    Quote Originally Posted by rsj700 View Post
    I was installing the battery back in my '05 gtx yesterday when I noticed a small black hose that wasn't attached to anything on the one end. I followed it the other end and it was attached to one of the sensors on the side if the ski (there are 2 little sensors side by side on the right hand side under the rubber bumper, about equal to the handle bars) i'm assuming one is for the water temp and the other for the air temp, question -- should the one end be attached to anything?
    Those are not sensors they are fittings to vent the fuel tank and the battery. You should connect the tubing back on your battery vent spot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB need-hoses-sensor-trim
    By Turbo Todd in forum Sea Doo Classifieds
    Replies: 5
    Last Post: 12-11-2013, 09:43 PM
  2. Replies: 8
    Last Post: 08-05-2009, 01:17 PM
  3. How To: Install RR ECU after the knock sensor update 04 RXP
    By Green Hulk in forum Sea Doo How To & FAQs
    Replies: 15
    Last Post: 06-14-2008, 12:13 PM
  4. Are these the hoses i am to put the clamps on
    By Jrsrxp in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-24-2005, 07:57 AM
  5. Exhaust hose/plastic???
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-21-2005, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •