Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    SkiOnDaBrain
    Join Date
    Aug 2007
    Location
    Owasso, OK
    Posts
    118

    pump shoe install question

    I bought a new OEM black foam pad which goes on the end of the shoe. After sanding everything, it seems that the shoe is hanging lower in the rear than it was without the foam pad and now i can't fit a nickle in there when doing the ruler test. Do I need this foam pad or can i take it off and just seal it with 5200 in that area?


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    I just use 5200

  3. #3
    SkiOnDaBrain
    Join Date
    Aug 2007
    Location
    Owasso, OK
    Posts
    118
    Quote Originally Posted by WFO View Post
    I just use 5200

    Thanks WFO that's the answer i was hoping to hear. Your friend Jay lives a couple of miles from me and has been helping me a lot. You guys are all great and i really do appreciate the people on this site. Well it's back to the garage for me

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    Jay is good people.

    Tell him Hey from me !

  5. #5
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by emcewin View Post
    Thanks WFO that's the answer i was hoping to hear. Your friend Jay lives a couple of miles from me and has been helping me a lot. You guys are all great and i really do appreciate the people on this site. Well it's back to the garage for me
    Best of luck 5200 is the only way if you install it the proper way tight to the hull and all the way forward to the front of the ski! seal all the way around the shoe inside and out make sure you have no air gaps Like you stated talk to WFO he can dial you in Thanks Lee

  6. #6
    SkiOnDaBrain
    Join Date
    Aug 2007
    Location
    Owasso, OK
    Posts
    118
    Quote Originally Posted by L Carlson View Post
    Best of luck 5200 is the only way if you install it the proper way tight to the hull and all the way forward to the front of the ski!

    I've been reading that the pump should be as far to the rear of the ski as possible snug with the transom. You're saying it should be forward?

  7. #7
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    emcewin

    Yes the shoe should be more rearward. The design of the shoe, with the 2 raised triangular pieces, will naturally move it rearward when tightened up against the hull. Some folks get it further in the hull by manually moving the shoe rearward and re-drilling the holes, or grinding on the mating suface. Downside of that is intake grate fitment and rough water rideability issues.

  8. #8
    SkiOnDaBrain
    Join Date
    Aug 2007
    Location
    Owasso, OK
    Posts
    118
    Well I got the shoe in last night. I'll say one thing about installing the pump shoe with the PPK and 4200 (i decided against 5200 after reading many posts), this job was a bitch and I hope to never do it again. To sand everything down right and get the nickel to fit between the shoe and the level is a mother! I still have some cleanup to do tonight with the excess 4200. I'm guessing that Acetone and/or sanding it will be okay?

    By the way, thanks to everyone on this board and the many posts/pictures that I was able to rely upon. But, i'd rather do the hydroturf again than have to install another shoe. It was my first time to do this and I was pretty anal about it, gotta get it right the first time

  9. #9
    SkiOnDaBrain
    Join Date
    Aug 2007
    Location
    Owasso, OK
    Posts
    118
    I'm trying to clean up the PPK install and remove the excess 4200. Is it okay to lightly sand the inside of the shoe to remove some of it? Seems like it'd be okay as long as i sand front to back.

  10. #10
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    Sure... or just leave it and let the water do the job.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pump Shoe Seal question??
    By Full_Throttle in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 02-29-2008, 12:12 PM
  2. ?'s on a gp1200 pump shoe install
    By KEYZBUM in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 01-20-2008, 09:37 AM
  3. pump shoe repair question
    By skoepp in forum 4-Tec Performance
    Replies: 7
    Last Post: 01-03-2008, 05:40 PM
  4. Pump Wedge Install Question
    By BLACKSTI in forum Kawasaki PWC Performance (4-stroke)
    Replies: 6
    Last Post: 08-28-2007, 05:30 PM
  5. pump shoe install ?'s
    By slow1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-29-2007, 01:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •