Results 1 to 3 of 3
  1. #1
    This is going to hurt!! DANGER1049's Avatar
    Join Date
    Mar 2008
    Location
    WILMINGTON NC
    Posts
    63

    Blaster Idle Question

    I have a 94 Waveblaster, single carb. It does not want to idle in the water. Out of water fine. So in another words I have been real lucky in the NO WAKE ZONE. Once you get on it runs great. Just won't idle in the water. Any clues or should I just turm the idle up some more!!!!! Thanks later


  2. #2
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169
    Turn the idle up. Have you already turned it up? If so, how much? You may end up having to richen up the low speed circuit if the problem does not go away by turning the idle up.

  3. #3
    This is going to hurt!! DANGER1049's Avatar
    Join Date
    Mar 2008
    Location
    WILMINGTON NC
    Posts
    63
    Out of the water it is reved up high, In the water it sounds like its low

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rr 8800 ecu for px idle question
    By Mike H in forum 4-Tec Performance
    Replies: 10
    Last Post: 11-13-2010, 06:57 AM
  2. Another Blaster 701 question
    By jbracing in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 06-10-2010, 06:20 AM
  3. slt 780 idle question?
    By dustin88 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 08-29-2008, 09:48 AM
  4. HELP - R12x Shuts Off and adjust Idle Question
    By tomasga in forum Honda How To & FAQs
    Replies: 5
    Last Post: 06-21-2007, 08:55 PM
  5. Wave Blaster I questions
    By zrtman in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-29-2007, 05:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •