Results 1 to 7 of 7
  1. #1
    john07ex's Avatar
    Join Date
    Jul 2007
    Location
    Orlando, Fl
    Posts
    475
    +1
    27

    Ultra 250x issue.. part 2 w/video

    follow up to my first thread..
    http://greenhulk.net/forums/showthread.php?t=54633

    The dealer could not find any problem with my ski after a $90 diagnosis.
    Here is video of 0-50mph.
    FULL throttle the whole time. Watch the tach stutter and the listen for the engine to stutter off the line..

    <object width="425" height="350"> <param name="movie" value="http://www.youtube.com/v/Q7KUB7S5-vc"> </param> <embed src="http://www.youtube.com/v/Q7KUB7S5-vc" type="application/x-shockwave-flash" width="425" height="350"> </embed> </object>




    ANY IDEAS???
    it has fresh plugs and all stock.


  2. #2
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,992
    +1
    455
    Quote Originally Posted by john07ex View Post
    follow up to my first thread..
    http://greenhulk.net/forums/showthread.php?t=54633

    The dealer could not find any problem with my ski after a $90 diagnosis.
    Here is video of 0-50mph.
    FULL throttle the whole time. Watch the tach stutter and the listen for the engine to stutter off the line..

    <object width="425" height="350"> <param name="movie" value="http://www.youtube.com/v/Q7KUB7S5-vc"> </param> <embed src="http://www.youtube.com/v/Q7KUB7S5-vc" type="application/x-shockwave-flash" width="425" height="350"> </embed> </object>




    ANY IDEAS???
    it has fresh plugs and all stock.

    Where are you located? If it's in Fl. you should get a hold of Skip.. He'll fix that ski! Check the pump area and make sure all the hoses are attached.

  3. #3
    john07ex's Avatar
    Join Date
    Jul 2007
    Location
    Orlando, Fl
    Posts
    475
    +1
    27
    orlando.....
    Yea i talked to skip. But i need to take it to the dealer again and im waiting on that for now..
    It doesnt do it all the time.. its completely random...

    and if i stay WOT for awhile it will do the same..and bog down.

  4. #4
    John have you tried seting it to dealer mode to see if there are any codes stored. If not push the SET button with MODE button for 3 seconds or more and see if there are any code. To go back to normal push either button for 1 second or more.

  5. #5
    john07ex's Avatar
    Join Date
    Jul 2007
    Location
    Orlando, Fl
    Posts
    475
    +1
    27
    No i havent but the dealer did a full diagnostic and said they found no problems..,wouldnt they have done that?

  6. #6
    JET250's Avatar
    Join Date
    Jan 2008
    Location
    Australia mate fair dinkum.
    Posts
    1,278
    +1
    2
    Same problem at hour 20, check the exhaust joints and tighten the hose clamps, fixed mine and my dealer charged me 0.

  7. #7
    I put a reply on your youtube vid but Ill put it here too

    Sounds like your supercharger belt could be slipping...maybe not but its something to check....if this is the problem and your dealer didnt find it ...Id start looking for a new dealer to take it to for service

    if it seems loose give the idler pulley bolt a tighten and see if that helps

    I know its a pain with a watercraft problem you really dont know if you have fixed the problem until you take it on the water...and if you have not you have to take it back in and try again

    But like I said maybe the supercharger belt is slipping ...maybe just lose or it could be time for a new belt

    Take a look and let us know

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hello! and Kawasaki Ultra 250x issues.....
    By chisel in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 08-30-2015, 05:32 PM
  2. 08 Kawasaki ultra 250x issue
    By Oheezy404 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 31
    Last Post: 02-20-2014, 01:47 AM
  3. FS 2007 Kawasaki Ultra 250x Complete Part Out!!!!!!!
    By silversnakesvt in forum Kawasaki Classifieds
    Replies: 26
    Last Post: 07-10-2011, 10:49 PM
  4. Ultra 250X mod parts
    By elviswongg in forum Kawasaki Classifieds
    Replies: 3
    Last Post: 05-07-2009, 11:48 PM
  5. Action in numbers.... (Ultra 250X Issues)
    By Ultra Junkie in forum Kawasaki PWC Performance (4-stroke)
    Replies: 26
    Last Post: 08-21-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •