Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    polaris 750 slt starter solenoid

    help please I need a solenoid and or the part number


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,275
    Quote Originally Posted by neal233 View Post
    help please I need a solenoid and or the part number
    Welcome to the Polaris forum of Green Hulk!

    Start by downloading the 1992-1998 Service manual.

    You can check part numbers using the Large exploded parts diagrams at Atlantic PowerSports (Shopping => OEM Parts Finder), and check part number cross referencing at Polaris Industries (click on Usage after you find your part number, to see what other years used the same part).

    Once you know your part number and what Polaris models/years it was used in, look in the Classifieds here, and also check with the members that happen to sell parts (both new and used parts are available).

  3. #3

    750 SLT Starter Solonoid

    Thanks, At the moment I an reluctant to buy one because at the same time the solonoid was acting up when it start and run ok it ran for only a few minutes and then went dead.
    I am thinking I may have 2 problems so perhaps I need to bypass the solonoid, and run it to find out if there is something else wrong. It acted like either a fuel or an ignition problem but there was sufficient fule in it and the resurve tank setting didn;t resolve the issue

  4. #4
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    What's you problem exactly?

    Is it turning the starter when you press the button?

    Or is it running and then dying for no reason?

  5. #5
    OK here's the complete story. The Ski was working great when I put it away last fall for the winter. This spring I put a new battery in it and it started and ran OK for a few times. Then all of a sudden it developed a starter issue. It would not always crank when pushing the start button. The starter did not turn over. Then when it did start, the engine died after running at speed about a minute or two. This happened a few times in a row so I assumed the new battery did not have a sufficient charge or went dead. Will the Jet Skii run with a dead battery once it is running?

    So I Put in another known good battery and the solenoid just clicked. I opened up the elect box and bypassed the solenoid and the starter cranks just fine. Then I ran a temp ground wire to the solenoid and a hot wire to the other solenoid post and it just clicks so I have now know the start issue is a bad solenoid (maybe). I do not want to put in a new solenoid until I find out if the stopping dead issue is realted to the solenoid or something else.

    I installed a temp push button with #10 wire that bypasses the solenoid and it will start no problem. This was all done out of watrer on a trailer. In a few days I plan to put it back in the lake and start it up with the temp push button and see it it still dies after running at speed for a few minutes. If not I am home free. If it dies I have no idea where to begin trouble shooting. There may still be a bad ground somewhere but I don't know how to finnd it. or--there is something else wrong in the electrical box related to ignition

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,275
    It sounds like you definitely have to replace the starter solenoid. They are not expensive, so just go ahead and replace it with the correct part.

    The possible dying while running issue has nothing to do with the solenoid. You may have an electrical connection that is intermittent, or a fuel supply issue. That will require some more diagnosis.

    If you can get it to fail while in the water, but still tied to the trailer, that might be the best testing approach.

  7. #7
    That's a good idea I will try it this week end and post on Monday Thanks

  8. #8
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    Possibly the push button is failing also. Kepneriphone had this problem and fixed it by opening the button up and cleaning it. Good idea to check the ground wire to engine plate connection. Check for loose or corroded connections inside the elec. box. While you're in there, you can ohm test the stator and coils looking for your engine dying issue. And lastly inspect the kill switch connections.

  9. #9
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33
    i have many, good used parts here, if and when you need.

    let me know if i can help at all.

    zig

  10. #10
    OK I rigged up push button switch from NAPPA with #10 wire long enough to bring the switch outside the hull that bypasses the starter solenoid and put it in the lake on the trailer. It started and ran fine so I took it off the trailer and restarted. It also ran fine. I then gave it full throttle, it took off like normal then within 30 +- seconds the engine stopped abruptly. I restarted, (by now the battery is getting week) and after a good warm up it did not stop again. Ran it about 5 minutes at almost full speed. Soooo I will install a new solenoid and attribute the engine dying issue to a cold engine. I agree there may be a ground problem somewhere but I am nervous with the $6. push button switch carying so much current. If it shorts out I might be in trouble.

    I believe the solenoid iI need for the '95 750 SLT is P/N 3240204.

    Thanks for eneryone's help I may be back with the engine dying problem next week.

    I now have to turn my attention to my grandson's 01 Jeep Grand Cheroke. It has low oil prressure, 0 at idle measured with a gage at the sensor fitting. The oil line is clear.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1995 Polaris 750 SLT "HELP"
    By Sasquach in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 06-09-2008, 02:26 PM
  2. 750 SLT Starter Solonoid
    By neal233 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 05-06-2008, 06:08 PM
  3. 750 slt starter bendix drive
    By falcon in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 11-04-2007, 04:07 PM
  4. polaris 750 slt questions
    By rko in forum Polaris Open Discussion
    Replies: 6
    Last Post: 07-15-2007, 04:40 PM
  5. Polaris 750 slt - Engine keep running
    By madseal7 in forum Polaris Open Discussion
    Replies: 15
    Last Post: 06-29-2007, 07:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •