Results 1 to 10 of 10

Thread: why!

  1. #1
    Avion3333's Avatar
    Join Date
    Dec 2007
    Location
    Cayman Islands
    Posts
    686

    why!

    the ski at low rpm sputters but no problem at high rpms what could be the case? it's a gti 2006


  2. #2

    Join Date
    Nov 2006
    Location
    NC
    Posts
    361
    Plugs?

  3. #3
    I thought this was about why the chicken crossed the road!!

  4. #4
    Avion3333's Avatar
    Join Date
    Dec 2007
    Location
    Cayman Islands
    Posts
    686
    Quote Originally Posted by Human Hammer View Post
    I thought this was about why the chicken crossed the road!!
    lol i couldnt think of another title lol

  5. #5
    Avion3333's Avatar
    Join Date
    Dec 2007
    Location
    Cayman Islands
    Posts
    686
    Quote Originally Posted by NCRXP View Post
    Plugs?
    they were closed

  6. #6

    Join Date
    Nov 2007
    Location
    Lincoln, NE
    Posts
    332
    Quote Originally Posted by NCRXP View Post
    Plugs?
    Had the same prob. with my 06, change the plugs.

  7. #7
    Site Addict Pinoy's Avatar
    Join Date
    Aug 2007
    Location
    Rancho Belago, CA
    Posts
    202
    Quote Originally Posted by Avion3333 View Post
    they were closed
    I believe he's talking about spark plugs.

  8. #8
    after reading...I am confuse? is this about a chicken, plugs or something "closed"? What year is the Chicken and where does the spark plug goes on the chicken? and which part of the chiken is closed?....butthole??? I need a Beer

  9. #9
    Matthew K ReDevilRXP's Avatar
    Join Date
    Aug 2006
    Location
    Lemont, IL
    Posts
    2,477
    Changing the plugs sounds like a great place to start.

  10. #10
    Avion3333's Avatar
    Join Date
    Dec 2007
    Location
    Cayman Islands
    Posts
    686
    Quote Originally Posted by Pinoy View Post
    I believe he's talking about spark plugs.
    oh sorry well the ski is like a month old can the spark plugs need changing that quick, but we had a coil problem at first so maybe it is

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why some of you are removing OPAS?
    By mickey78 in forum 4-Tec Performance
    Replies: 59
    Last Post: 07-25-2007, 02:40 PM
  2. My RXP Intake and fan mod and why I like it.
    By Water4fire in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-18-2005, 08:53 AM
  3. Why isn't anyone looking into ceremic coatings?
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-02-2005, 12:40 AM
  4. A little OT: why do my tie-downs keep coming loose?
    By ToeSurf in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-01-2005, 11:40 AM
  5. why "only" 69.22 MPH?
    By Ed in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-29-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •