Results 1 to 2 of 2
  1. #1
    HBILLYJET's Avatar
    Join Date
    Feb 2007
    Location
    lost in space"danger Will Robertson''
    Posts
    55

    Question My treads are messed up.

    My threads are messed up, when I post and try to look at them later they are azz backwards the old post show up first and the new post last.A mod here told me to go into options and change my linear mode so I saw that and changed it but it keeps going back to old first and I am clicking on the save changes button?Also when I try to look at my subscriptons (old post) it says I don't have any I mean it looks like I never posted before,I don't have many but should'nt they show up?What is going on PLEASE HELP!


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Now under user options find Default Thread Age Cut Off and select show all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My New 300x only running on 3 cyl & the spark plugs are seized up
    By Slow Wheely in forum Kawasaki Open Discussion
    Replies: 162
    Last Post: 01-19-2013, 07:34 PM
  2. Seems like I kinda messed up my ski..... 07 rxp
    By EmPwrD in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-26-2012, 10:28 PM
  3. Coupler shaft messed up my day
    By mudslanger in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-19-2011, 09:39 PM
  4. My MSX 110 is still messed up
    By notanotherhonda in forum MSX/Matrix
    Replies: 6
    Last Post: 08-23-2009, 01:05 AM
  5. Did he mess up my Vortec s/c wheel too? ...NEW PICS...
    By GeoRXT in forum 4-Tec Performance
    Replies: 52
    Last Post: 06-03-2006, 08:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •