Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978

    Compression problems!!!!

    Ok i am getting to the last string.......... I have 34cc heads with 135 PSI. Why so low? No problems, used snap-on compression tester with the right adapter. Held throttle open, grounded plugs, took all the plugs out, and also did it with taking one plug out at a time. Very small difference in reading. Please help. Here are pics on the cyl and head. Lines in the cyl are just marks. Felt them and they are smooth and not scorn.
    Engine ran on stand (on hose) only. Haven't got it in the water yet.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	incyl1.jpg 
Views:	37 
Size:	125.6 KB 
ID:	72422   Click image for larger version. 

Name:	incyl2.jpg 
Views:	35 
Size:	107.8 KB 
ID:	72423   Click image for larger version. 

Name:	incyl3.jpg 
Views:	34 
Size:	91.2 KB 
ID:	72424   Click image for larger version. 

Name:	excyl1.jpg 
Views:	38 
Size:	129.8 KB 
ID:	72425   Click image for larger version. 

Name:	excyl2.jpg 
Views:	35 
Size:	130.6 KB 
ID:	72426   Click image for larger version. 

Name:	excyl3.jpg 
Views:	38 
Size:	97.6 KB 
ID:	72427  

    Last edited by krispaintballz; 05-11-2008 at 08:50 PM.


  2. #2
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    2
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	wash.jpg 
Views:	37 
Size:	143.9 KB 
ID:	72428   Click image for larger version. 

Name:	head.jpg 
Views:	44 
Size:	106.0 KB 
ID:	72429  

  3. #3
    ....back from the dead.... J-ME's Avatar
    Join Date
    Aug 2005
    Location
    Delaware
    Posts
    1,577
    +1
    2
    How much has the exhaust port been raised?

  4. #4

    Join Date
    Aug 2007
    Location
    Rotterdam,NY & Moneta, VA
    Posts
    1,617
    +1
    1
    did you replace number 3? you look lean on number 1

  5. #5
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    number 3 was replaced by previous owner. I rejetted it and also reset the high and low screws and am going to tune it when i can get it in the water. I dont know how much the exhaust ports have been raised. All the work was done by the previous owner and he didnt give me anything to work from. If someone knew the stock height i can measure it and tell you how much it was raised.

  6. #6
    cheatin' piston popper addicted's Avatar
    Join Date
    Jul 2006
    Location
    north jersey
    Posts
    6,188
    +1
    176
    I think stock height is around 38 ish. porting drops compression, so domes that make 150psi on a stock motor will make less on a ported one.

  7. #7
    ....back from the dead.... J-ME's Avatar
    Join Date
    Aug 2005
    Location
    Delaware
    Posts
    1,577
    +1
    2
    I wouldn't worry about the compression numbers you have as long as you know it's ported.

    Bull cranked out some similiar numbers with his TJ ported 1200.

  8. #8
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    I know there was some porting done and the exhaust ports have been raised but how much......I dont know.

  9. #9
    old school big raider's Avatar
    Join Date
    Sep 2006
    Location
    dallas,tx
    Posts
    1,423
    Quote Originally Posted by krispaintballz View Post
    I know there was some porting done and the exhaust ports have been raised but how much......I dont know.
    if you will measure from deck to top of exhaust port i can tell you- also hot and cold #'s are always different even on the hose which could be your variance

  10. #10
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Quote Originally Posted by big raider View Post
    if you will measure from deck to top of exhaust port i can tell you- also hot and cold #'s are always different even on the hose which could be your variance
    32.56mm from top of exh port to deck. Give or take .50mm i couldn't find my good caliper, had to use my harbor freight one.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1993 Yamaha Waveblaster compression Problem
    By RoscoeJ in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 09-03-2010, 05:30 AM
  2. werid compression problem
    By birdgod in forum Polaris Open Discussion
    Replies: 27
    Last Post: 07-28-2010, 03:08 PM
  3. compression problem
    By traderdoc in forum Yamaha PWC Performance (2-stroke)
    Replies: 45
    Last Post: 09-08-2009, 05:42 PM
  4. 95 SLT750 Compression problem
    By CaptKAK in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-07-2009, 05:12 PM
  5. Compression Problems Gp1200
    By krispaintballz in forum Yamaha PWC Performance (2-stroke)
    Replies: 38
    Last Post: 08-17-2008, 08:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •