Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    1992 650SL engine issues - water in cylinders

    Hi folks...need a little direction here. I'm not super familiar with polaris engines but I know the yami's inside and out.

    I just finished putting a bothced cylinder job back togethor for a friend. got it up and running, turned on the water and bammo. hydro locked number one. I've got white foam coming out of 1 and 2. hose was only on at a trickle but it looks like I'm getting water in somewhere.

    any ideas were to start looking? it will turn over with the plugs out, but I get a spray of milky foam from 1 and 2.

    Thinking a teardown, new rings and gaskets. does this make sense, or is there something else I should be looking for?


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Did you have the hose on before start?? The fuji motor is similar to any two stroke watercraft engine. Find the source and problem solved. We need some more facts..

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    With some of these engines, you MUST start the engine prior to turning on the water. And then shut off the water prior to shutting off the engine.

    Otherwise water intrusion is very possible.

  4. #4
    you need to get any water out of the engine asap !!!!! also the 92 650 is one of a few that runs water thru the block also so you could be getting water in at the base gasket
    Last edited by ZMANN; 05-15-2008 at 06:20 PM.

  5. #5
    Thanks guys.

    Answer 1 - NO the water was NOT ON before I started the engine. I let it run for a good 15 seconds or so before I cracked the hose, and even then, it was only about a 1/4 turn. (I have an on/off at the end of the hose to make life easy)

    Zmann - which base gasket are you referring to? the jug gasket?

    I've taken the heads off and started the clean up.

    On another note, any advice on getting the engine out of the hull? Looks a little tigheter than my yamaha;s.

  6. #6
    Base gasket question - do you guys recommend copper coating the base gasket prior to assembly? that was the one step I didn't do.

  7. #7
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    OK engine removal pull the pump the four long bolts. Pull the pump and drive shaft. Remove the exhaust pipe and slide it forward. Remove the exhaust manifold. Disconnect and cables and fuel/Oil lines from the carbs and stator wires etc. Remove the engine mounts and pull it out. For the base gaskets I like to spray with Hi-Tack or smear 1211. When you assembled it did you have the exhaust manifold on when you torqued the cylinders? the cylinders on the Fuji are not pinned and need to be aligned when torquing the cylinders.
    Manual here.. 1992-1998 manual

  8. #8
    so you mean before tightening the exhaust...you need to loosen up the cylinder bolts???

  9. #9
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Quote Originally Posted by andy95'slx780 View Post
    so you mean before tightening the exhaust...you need to loosen up the cylinder bolts???
    You need to have the exhaust manifold installed before you torque the cylinder base nuts on the Fuji engines.(Except 785 which has separate manifolds) If the cylinders are installed and aligned then you do not need to losten the cylinders.

  10. #10

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 09-27-2010, 12:04 AM
  2. my xlt 1200 is taking in water, in cylinders
    By dropem631 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 04-03-2010, 01:34 PM
  3. PLEASE HELP! I have water in cylinders what do I do
    By bendusastre in forum Sea Doo Open Discussion
    Replies: 14
    Last Post: 05-01-2008, 06:11 PM
  4. 06 rxp water in cylinders and oil help please
    By blue5speed in forum 4-Tec Performance
    Replies: 7
    Last Post: 01-04-2008, 09:45 AM
  5. Keep Getting Water In Cylinders
    By ezrider060 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 06-09-2007, 12:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •