Results 1 to 7 of 7
  1. #1
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39

    Question Another warning light

    2000 gp1200r,,,,,,,,,,warning light doh
    ok i just ran 13 mile up to my house for a test and the
    the exhaust temperature light is going off
    now is this because i have a d plate and no chip or do i have other problems to look for??????
    is it ok without the chip for a weekor two or????
    thanks
    mattman
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Capture2-12-2008-3.02.08 PM5-17-2008-9.45.50 AM.jpg 
Views:	70 
Size:	182.7 KB 
ID:	73296  


  2. #2
    Yamaha tow boat RIDEALLDAY's Avatar
    Join Date
    Feb 2006
    Location
    Texas
    Posts
    1,447
    That's the cat temp icon. If you don't have a cat, it's just sensing that the temperature is too low, because it's not there!
    A chip should fix the 2000 model, it didn't help my '05's, they would beep every time I started them. I just had to hit the silence button. PIA.

  3. #3
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    Quote Originally Posted by RIDEALLDAY View Post
    That's the cat temp icon. If you don't have a cat, it's just sensing that the temperature is too low, because it's not there!
    A chip should fix the 2000 model, it didn't help my '05's, they would beep every time I started them. I just had to hit the silence button. PIA.
    thanks
    so is it OK to still beat on it like your bosses dog
    no worrys about KABOOM
    THANKS FOR THE QUIKNESS
    mattman

  4. #4
    Yamaha tow boat RIDEALLDAY's Avatar
    Join Date
    Feb 2006
    Location
    Texas
    Posts
    1,447
    Yeah, as far as I know. Mine never had a problem, just watch for the overheat icon, the engine looking one. And get a chip, see if it works, it should on a 2000.
    Later

  5. #5
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    Quote Originally Posted by RIDEALLDAY View Post
    Yeah, as far as I know. Mine never had a problem, just watch for the overheat icon, the engine looking one. And get a chip, see if it works, it should on a 2000.
    Later
    SWEET ,,BACK OUT INTO THE OCEAN FOR ME ,,,13 miles south
    now all i have to do is replace that CRAP ASS trim grip setup to the polaris electric trim ,and i will be all set for the ocean
    thank you ,thank you
    mattman

  6. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    You could install a resistor across the terminal.. Search and you will find..

  7. #7
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    OK on the ride back it never came back on ,,,i never evan hit the reset buton or anything just docked it turned it off,, went up stairs for some o-douls in the pouch and did my post..
    got the answer i was looking for "dont worry bout it"
    went back downstairs start it up haul ass back south ---no warning the whole way---ohhh well
    thanks i will search for the resistor,,,i have a protec cdi and powervalve motor going in soon,,,will i still need to take care of the sensor w/the upgraded ign??
    OHH IF YA HAVENT NOTICED I LOVE BEING A NOOB MEANS I LEARN MORE AGAIN
    thanks
    mattman

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GPR 1300 engine warning light HELP
    By Mr1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 02-28-2008, 10:01 AM
  2. red warning light
    By wavehummer in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-23-2007, 08:53 PM
  3. Installed D-Plate, now my warning light is blinking
    By future_cpa27 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 07-15-2007, 05:52 PM
  4. 04 3D warning light
    By germie in forum 2-Stroke Performance
    Replies: 0
    Last Post: 05-06-2007, 04:36 PM
  5. Warning light coming on rr ecu
    By Chezzy in forum 4-Tec Performance
    Replies: 7
    Last Post: 04-19-2006, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •