Results 1 to 4 of 4

Thread: 96 XP Problem

  1. #1
    XPTEX's Avatar
    Join Date
    May 2008

    Unhappy 96 XP Problem

    Idles ruff to the point it dies if i dont give just alittle on the throttle. Also at high RPM topend motor shuts down but as soon as I let off on the throttle it fires right back up without ever actually shutting down completely and runs fine again. until ofcourse i get speedhappy and the same thing happens. the carbs are in good shape could stand a rebuild but not to the point where they are in serious need.. of course i could be wrong and that might be my problem but if you guys have any suggestions that would be a great help

    thanks guys
    Last edited by XPTEX; 05-18-2008 at 06:28 PM.

  2. #2
    The ski's have taken a "backseat" to the Corvette DarthAWM's Avatar
    Join Date
    Nov 2007
    Odessa, TX
    Your idle is set to low. I would add 1/4 turn to the idle stop screw.

  3. #3
    XPTEX's Avatar
    Join Date
    May 2008
    ok i will try that... thanks man.. still gotta figure out why it shuts down at peak RPM top end and it should be good to go

  4. #4
    steach's Avatar
    Join Date
    Dec 2005
    Rock Tavern, NY
    You can try that but it wont help.

    Answer: not enough fuel due to clogged internal filters from the grey tempo fuel lines breaking down. Doo a search in the 2-stroke section.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Troubleshooting the Rotax Racing Stage I kit (was problems)
    By Jarrett in forum 4-Tec Performance
    Replies: 104
    Last Post: 10-22-2005, 08:12 PM
  2. riva stage 1 kit problems
    By macattack in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-28-2005, 05:08 PM
  3. Found my Problem with My RXP after Service.
    By Water4fire in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-20-2005, 03:12 PM
  4. Mysterious problem on my RXP
    By Jeff C in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-13-2005, 10:08 AM
  5. 04 RXP Starting problem/question...
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-01-2005, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts