Results 1 to 6 of 6
  1. #1

    Starting Problems

    Had some recent problems with starting in the water w/ my HX (ported 800 motor, rosier pipe, 175 psi of compression). Put in yesterday and even though it started right up on the trailer prior to leaving the house it took a couple attempts to start in the water. Ran for about 20 minutes or so to get to our riding spot then rode around for a another 10 or so before switching skis w/ some of my riding buddies. Took a few more attempts to start before my buddy and then his gf rode it each for about 10-15 minutes. We took a break on a sand bar and then it wouldn’t start. It’d crank and sometimes sputter then quit. Checked the plug leads and found them to be loose, held them down and it started right up. Borrowed a pair of pliers tightened them up but it didn’t improve things.

    Sooo, they went back to where we put in (they had stand-ups) to get my truck and drive to the nearest ramp which was about ˝ mi from where I was. So I started swimming and walking the ski around and for grins I tried to start it and got it to run on the second attempt. It seemed to run fine so I took a chance and got it back to where we put in.

    When we got it back to the house we checked the plugs which looked a little dark but good and we also tried a new plug in one of the leads to see what the spark looked like and it looked very weak. Granted the battery may have been drained somewhat from repeated start attempts from earlier but it took only an hour to charge up last night. Before I take it to a shop I’d appreciate any advice that I can try before shelling out the big bucks.

    Also it developed a small hairline crack running right down the center of the keel for about 3 inches just as the keel turns to flatted out from the bow. Water gets up there and it slowly drips out. First question is, am I screwed? I.e. will this get worse or can I patch it up and hopefully forget about it?

    Thanks for any help,
    MM


  2. #2
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Deep water starting on a 800 HX can be a challenge,the deeper the exhaust goes down in the water the harder it gets to start.

    Next time you have a problem have your buddies lift the rear out of the water & see if it starts easier....

    As far as your hull crack,get it fixed.

  3. #3
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by water worx View Post
    Deep water starting on a 800 HX can be a challenge,the deeper the exhaust goes down in the water the harder it gets to start.

    Next time you have a problem have your buddies lift the rear out of the water & see if it starts easier....

    As far as your hull crack,get it fixed.
    This post provided by the most experienced 800 mod HX builder in the SE US...

  4. #4
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Quote Originally Posted by 96XPSS View Post
    This post provided by the most experienced 800 mod HX builder in the SE US...


    Thanx RQ.

  5. #5
    Dan the answer man indeed… For now I’m trying to regap the plugs and trim the spark plug wires and see how that works. Regarding the hull crack, can I fill it and seal it or is the fix more elaborate then that?

    Thanks,
    MM

  6. #6
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Boaters World has a Gel-Coat repair kit. I've used it before, it works well. You may want to make the crack wider so there is more gel-coat to adhere to the old.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 sea doo starting problems
    By tom in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-02-2006, 09:30 PM
  2. 1200xll starting problem
    By hammerdog57 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 06-27-2006, 08:08 PM
  3. 05 RXP Starting problems
    By Cody Townsend in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 05-09-2006, 05:51 PM
  4. '01 Xlt 1200 Hot Start Problem
    By belgianhead in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-09-2006, 11:08 AM
  5. 04 RXP Starting problem/question...
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-01-2005, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •