Results 1 to 3 of 3
  1. #1
    darrjhein
    Guest

    Exclamation POLARIS SLT 700 wont start/waterbox??

    i was reading some threads and found out some info on a waterbox what is it? is it the round pipe about 7in in diam at the end of the exaust? if so how much water is supposed to be in it and will this keep my ski from starting [email protected]


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    hein,
    Does it just go "click"
    Has the boat been submerged?
    Do you have spark??
    If you want to eliminate the water box as a possibility, remove it or at least remove the coupling hose to the exhaust.
    What happened between the last time it ran and today?

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by darrjhein View Post
    ...waterbox...how much water is supposed to be in it and will this keep my ski from starting
    What makes you think the waterbox is causing a problem for you?

    Tell us what happened to the PWC, what investigation you have done, and what condition it is in now.

    Water inside the water box is normal.
    It will not affect the starting of your engine, UNLESS there is so much water in the entire exhaust system that it has backed up into the engine itself.

    The main ways this can happen is if the ski is towed in the water without blocking off the cooling water inlet feed (and water accumulates in the exhaust during the tow),
    or the ski has been partially submerged, and water has been forced back through the exhaust to the engine,
    or a garden hose was connected to the engine cooling system, but the water was turned on when the engine was not running.

    Have you downloaded the 1992-1998 Service Manual?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Polaris SLT 700 Issue-will not start
    By kimmyplease in forum Polaris Open Discussion
    Replies: 11
    Last Post: 11-25-2012, 02:25 PM
  2. Help Please slt 700 wont start
    By bossd in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 06-10-2008, 12:45 PM
  3. Help Please slt 700 wont start
    By bossd in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 05-26-2008, 12:17 PM
  4. Polaris Slt 700 Start Problems!!!!!
    By darrjhein in forum Polaris How To & FAQs
    Replies: 11
    Last Post: 05-26-2008, 11:30 AM
  5. Polaris SLT 700 controller ignition, need of help!!!
    By samitala in forum Polaris PWC Performance
    Replies: 9
    Last Post: 09-18-2007, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •