Results 1 to 2 of 2
  1. #1
    WildBill9000's Avatar
    Join Date
    May 2005
    Pittsburgh, PA

    Bad Computer????

    I thought my ski was all fixed, but I had it out last weekend and I had some problems. Saturday everything was fine, I ran it all day and didnt have any trouble at all. Sunday I took it out and got a P-0116 trouble code, which says either the engine temp sensor is bad or some hose somewhere is blocked.

    I took it to the dealer (not playing around anymore) and they said my computer is all screwed up! $500!!!! WTF! I think they are full of crap, but has anyone had any problems with that? I searched this forum and found nothing.

  2. #2
    Dude, I can`t remember, what ski you got?...PR...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02 Virage I bad computer
    By sabronco in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 04-23-2009, 09:52 AM
  2. Do I Have a Bad Computer?
    By Gipper in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 08-16-2007, 09:21 AM
    By RM_RXP in forum Sea Doo Open Discussion
    Replies: 16
    Last Post: 06-09-2005, 11:33 PM
  4. How bad is you RXP ? ? ? ? ?
    By Jrsrxp in forum Sea Doo Open Discussion
    Replies: 18
    Last Post: 06-07-2005, 07:50 PM
  5. BAD NEWS... 05 RXT GPS #'s
    By Shibby1485 in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-22-2005, 07:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts