Results 1 to 4 of 4
  1. #1

    GTX exaust hole!

    Have a 96 GTX 787, been souped up, performance heads, exaust, air filters, carbs. Muffler is stock. The small 10" hose that is 2" in diameter that connects the exaust system to the muffler keeps getting a hole in it. I have replaced the hose twice and after about 10 min. on the water a quarter sized hole gets blown in this hose. Removed muffler and it seems to be allowing air passage fine. Any ideas? Has this happened to anyone else? Also, what are the symptoms of a bad wear ring?


  2. #2

    Join Date
    May 2007
    Location
    clearwater,fl
    Posts
    68
    I know with an xp if you pop the seat and look up your jet you should not see a bunch of light. the clearence between the impeller and ring is very little. in the water a bad wear ring will make you cavitate. As far as the hole never heard of that.

  3. #3
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Quote Originally Posted by Rseadoo View Post
    Have a 96 GTX 787, been souped up, performance heads, exaust, air filters, carbs. Muffler is stock. The small 10" hose that is 2" in diameter that connects the exaust system to the muffler keeps getting a hole in it. I have replaced the hose twice and after about 10 min. on the water a quarter sized hole gets blown in this hose. Removed muffler and it seems to be allowing air passage fine. Any ideas? Has this happened to anyone else? Also, what are the symptoms of a bad wear ring?
    Your problem is the exhaust is getting too hot & melting the hose due to lack of water.

    Small black hose that connects by the exhaust bracket in the belly of the pipe is either clogged or the water reg on the muffler is not working.

  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by water worx View Post
    Your problem is the exhaust is getting too hot & melting the hose due to lack of water.

    Small black hose that connects by the exhaust bracket in the belly of the pipe is either clogged or the water reg on the muffler is not working.
    Ditto...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 09-21-2013, 05:43 PM
  2. 1997 GTX hole in pipe
    By rydougy in forum 2-Stroke Performance
    Replies: 3
    Last Post: 06-21-2013, 08:28 PM
  3. FS 04 gtx clean title, hole on hull 750.00
    By Dirty Sanchez in forum Sea Doo 4Tec Skis
    Replies: 0
    Last Post: 10-24-2012, 08:45 AM
  4. Ride plate holes on GTX (Possible leak)???????
    By BH03 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 10-02-2012, 11:09 PM
  5. Hole in my Hull! GTX wrecked on Rocks!
    By rlacy916 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 07-06-2009, 06:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •