Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    riva dplate and engine overheat alarm

    hi just installed the dplate on a gp1300 03 ,now the thing wont start at all with the riva chip in or the stock one ,please has anyone got any help or tips for me , want to ski tomorrow thanks


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    check the throttle position switch

  3. #3
    where is it and what is it ?????????????

  4. #4
    KamikazeGPR's Avatar
    Join Date
    Mar 2007
    Location
    Philadelphia
    Posts
    1,361
    +1
    99
    Just a shot in dark here.

    When you unplugged the exhaust temp sensor to put in the chip.Did you by any chance unplug the water temp sensor as well?

    From what i have read. The ski wont start if the water temp sensor is not hooked up

  5. #5
    yes i plugged it back in ,now i wish id put a new cat back in might not have had any probs

  6. #6
    please someone help

  7. #7
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    i had the same problem last week is it giving you any fault codes when you hold the button in? i changed the temperature sensor on mine and it started first try

  8. #8
    no codes and what temp sensor do you mean ?

  9. #9
    New ski! Markb47's Avatar
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    312
    the water temperature one below the flush fitting.

  10. #10
    if you mean the riva chip then yes have it ,and tried the stock one ,and without one

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2013 GTR How To "Backflush" Exhaust and IC. Overheat Alarm
    By dvannoy in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-09-2016, 07:57 AM
  2. 2007 VX engine overheat alarm
    By DaveZ in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 06-29-2012, 09:24 AM
  3. Engine OverHeat Alarm, Please Help !!
    By Jayson005 in forum Polaris PWC Performance
    Replies: 2
    Last Post: 06-22-2010, 11:23 PM
  4. Engine overheat alarm @ WOT in straight line...
    By JediNavy in forum 4-Tec Performance
    Replies: 22
    Last Post: 11-04-2008, 09:31 PM
  5. 05 GP1300R D-Plate and Annoying Overheat Alarm
    By gwsjr in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-11-2007, 05:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •