Results 1 to 8 of 8
  1. #1
    Ask me about my two girl shows havoc's Avatar
    Join Date
    Jan 2007
    Location
    Kirkland, Washington
    Posts
    190

    oh crap....what now!!!

    Finally some nice weather in the northwest........I think I'll get my GP1200R out for a little pre-season run up................WTF was that?


    I have a 2000 GP1200R I tried to start today and what I got was a loud hum from the e-box, then nothin.

    WTF was that?????

    anyone???????

    thanks guys.

    JD


  2. #2
    Ramps's Avatar
    Join Date
    Jan 2008
    Location
    Myakka, FL
    Posts
    649
    +1
    28

    Thumbs up HHMMM...

    Start by checking all the simple stuff like, battery,wires, carbs,fuses,stator motor....Goodluck....

  3. #3
    Ask me about my two girl shows havoc's Avatar
    Join Date
    Jan 2007
    Location
    Kirkland, Washington
    Posts
    190
    yeah i know that...........Im asking has anyone heard that hum before? must be someone out there that knows what i'm talking about and can shorten my diagnostic time.

    anyone????

  4. #4
    mine did that when the battery was to low to turn motor over. Stick it on the charger and see if it will turn over. May need a new battery

  5. #5
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    havoc you still trying to sell the skis???

  6. #6
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Quote Originally Posted by whiteyz View Post
    mine did that when the battery was to low to turn motor over. Stick it on the charger and see if it will turn over. May need a new battery

    +1. Mine did that too when the battery was so low that the starter didnt even move. I can't what is making that noise, but I know it came from my CDi.

  7. #7
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Make sure the battery is fully charged and then let us know what happens. I seem to remember last year you had some issues to, are they related?

  8. #8
    Quote Originally Posted by havoc View Post
    Finally some nice weather in the northwest........I think I'll get my GP1200R out for a little pre-season run up................WTF was that?


    I have a 2000 GP1200R I tried to start today and what I got was a loud hum from the e-box, then nothin.

    WTF was that?????

    anyone???????

    thanks guys.

    JD
    Had this happen to me a couple weeks ago, launched the PWC and got a buzz from the electrical box. After about an hour, and trying to search greenhulk on my phone, found a post that said to check the electrical connections. Took the ground off the battery, cleaned it up, connected it back up and it turned over right away. Maybe the same issue for you?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Holy Crap........what do I do now?
    By thompsdw in forum 4-Tec Performance
    Replies: 16
    Last Post: 03-15-2009, 06:17 AM
  2. Oh Crap, now I have 4 skis...
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 6
    Last Post: 09-07-2008, 12:46 PM
  3. Finally Got Over 10 Hours, What Now?
    By Haislip in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-26-2006, 04:22 PM
  4. what now?
    By MDGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-22-2006, 10:00 AM
  5. What now?
    By Island racer in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-04-2006, 11:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •