Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427

    WTB water temp sensor

    Hi i need the water temp sensor that plugs into the top of the stinger. Thanks


  2. #2
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    i might have one under the house,,, ill look later and let you know.

  3. #3
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    cool thanks

  4. #4
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    Bump, anyone?

  5. #5
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    sorry dude, the one i got i cut up a while back,,,,, arent you running a d-plate?

  6. #6
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    I just noticed you said the top sensor that one is the exhaust temp. sensor is that the one you want. Or the one at the bottom, If it is the top one bypass it with a 2.2 k ohm resistor. If it is the bottom one the water temp. sensor bypass it with a 5 k ohm or 10 k ohm resistor Make sure the resistor Is (k ohm)
    Last edited by JIM'S PERFORMANCE; 05-28-2008 at 03:48 PM.

  7. #7
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    take the old sensor out cut the wires close to the sensor go to radio shack get a 5 k ohm or 10 k ohm resistor make sure it is (k ohm) connect the resistor in line with the temp. sensor wires and plug back to the harness and you will be all set. What's wrong with it the temp. light comes on and the ski does not start.
    +1...

    unless you have an overboard water dump, you wont know if you clog your pump strainer and could overheat the engine w/o the sensor

    I put a 10K in the female plug end.

    Pin probe to release the wires from the connector, then make the resister a U shape, put it in the top side of the connector and stab the wires back in.
    Last edited by WFO; 05-28-2008 at 03:57 PM.

  8. #8
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    Cool thanks Jim and Rich. It's the one at the top toward the end of the stinger where it connects to the water box. I will pick up a resistor and bypass it. Once again thanks for the info!
    Yes the temp light comes on and does not start. The wire was too tight and while riding through some serious chop it broke right at the connector. Too close to the connector to repair

  9. #9
    ecpChris's Avatar
    Join Date
    Jul 2007
    Location
    ocean county nj
    Posts
    2,912
    +1
    427
    Yeah I'm talking about the temp sensor on top of the stinger that you relocate when doing the jetworks. You replace that with a 2.2k resistor?

  10. #10
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    Quote Originally Posted by gprjersey07 View Post
    Yeah I'm talking about the temp sensor on top of the stinger that you relocate when doing the jetworks. You replace that with a 2.2k resistor?
    no

    use a 2K-2.2K for the cat temp

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wtb water temp sensor
    By bounce in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-23-2014, 07:23 PM
  2. WTB ASAP GP1X00R water temp sensor
    By J-ME in forum Yamaha Classifieds
    Replies: 3
    Last Post: 09-15-2008, 02:43 PM
  3. Water temp sensor
    By MPower in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-17-2008, 04:01 PM
  4. 2007 seadoo speedster Water temp sensor not accurate?
    By fugazi in forum Sea Doo Sport Boats
    Replies: 3
    Last Post: 12-28-2007, 01:24 PM
  5. Water temp sensor...
    By 06GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-13-2006, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •