Results 1 to 8 of 8
  1. #1

    Join Date
    May 2008
    Location
    Charlottesville VA
    Posts
    39

    95xp, fouling plugs every 10 minutes..

    My xp is all stock and everything has been rebuilt within the last 2 years. The past few times that i have been out, it fouls plugs in about 10 minutes of riding. I premix the ski at 40:1 and use penzoil premuim oil with regular gas. It did this one time last season but now, it is more of a problem. The ski will start to bog, then i have to use full throttle to get it back to the dock at about 5 mph (and missing like heck)to put in new plugs. Also, the fuel guage stopped working this weekend and the warning light is on. Any ideas?


  2. #2
    seadoodude's Avatar
    Join Date
    May 2008
    Location
    Cypress, TX
    Posts
    83
    there was a similar post on www.pwctoday.com a while back. search there for more info if you cannot find it here.

    as for the fuel gauge, it is fairly common that the fuel pickup baffle in the tank looses the magnet or the float stops floating, or the internal fuse blows. You will need to pull the baffle and repair or replace. For a temp "fix", you can short the two wires that go to the baffle and your gauge will read full, and stop the low fuel warning beeps. You will then have to rely on the manual fuel selector valve reserve to get you back to the dock when you run out of fuel.

  3. #3
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by darren94 View Post
    My xp is all stock and everything has been rebuilt within the last 2 years. The past few times that i have been out, it fouls plugs in about 10 minutes of riding. I premix the ski at 40:1 and use penzoil premuim oil with regular gas. It did this one time last season but now, it is more of a problem. The ski will start to bog, then i have to use full throttle to get it back to the dock at about 5 mph (and missing like heck)to put in new plugs. Also, the fuel guage stopped working this weekend and the warning light is on. Any ideas?
    Which plug is fouling? It sounds like it's time for a carb cleaning, and needle and seat replacement. As one or both needle and seats are leaking. Needle and seats do NOT come with a carb rebuild kit...FYI You have to buy them separately. Have the fuel lines been replaced also?

  4. #4

    Join Date
    May 2008
    Location
    Charlottesville VA
    Posts
    39
    the fuel line were one part not replaced. The ski will start to break up on the top end, then the problem will get much worse. I thought that mabye i put too much oil in the tank when doing the premix. i think i will pull the fuel sender to check that problem then, inspect the fuel lines, filter, and clean the carbs and inspect. i will keep all posted! thanks for the help

  5. #5
    bigdeez's Avatar
    Join Date
    Jul 2006
    Location
    jax
    Posts
    218
    does it do it everytime now? I had a ski do this and went through the carbs and lines and tank and all that crap and come to find out it was the voltage reg. it may look fine but and charge fine but it sends to much electrical noise and screws up the mpem and it runs like crap breaking up and acting like a fouled plug. which it is fouling plugs because it is not making the timing change like it is supposed to.

  6. #6
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    Just ride it for 9 minutes at a time and it will be fine...

  7. #7
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Quote Originally Posted by GPRXP Steve View Post
    Just ride it for 9 minutes at a time and it will be fine...
    LOL...

    Saves gas too...

  8. #8
    Reservoir Dawg BobOnThis's Avatar
    Join Date
    Oct 2007
    Location
    O-H-I-O
    Posts
    331
    +1
    3
    Quote Originally Posted by bigdeez View Post
    does it do it everytime now? I had a ski do this and went through the carbs and lines and tank and all that crap and come to find out it was the voltage reg. it may look fine but and charge fine but it sends to much electrical noise and screws up the mpem and it runs like crap breaking up and acting like a fouled plug. which it is fouling plugs because it is not making the timing change like it is supposed to.
    My 96 GSX is acting like this as well, but I just thought something is loose because if I come off of a big wave it will pretty much just shut down and it will act like it has no juice to start. Then after a few minutes sometimes it will crank over like an sob.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Polaris msx110 shuts off every 5-10 minutes can any one help
    By nypogodee in forum Polaris Open Discussion
    Replies: 0
    Last Post: 08-22-2012, 07:36 PM
  2. my gpr is fouling plugs after a couple minutes??
    By 07gp1300r in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-22-2007, 07:33 AM
  3. Breaking in fouling plugs
    By eledhel in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-12-2006, 05:56 PM
  4. NA Honda motor oil-fouls plugs occasionally, input??
    By Vern in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-31-2006, 10:21 AM
  5. 10 minute time killer...
    By NeVerMind in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 12-19-2005, 09:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •