Results 1 to 2 of 2
  1. #1
    Im having A problem with my 03 1300r. was running fine all day, went to go start it up to at the end of the day and it would flash "low volt" and wouldn't crank over. i ended up putting in a brand new battery the next day and was expecting everything to be fine but then it did the same thing.

    anyone know what the problem is?? hoping its a simple fix and i won't need to take it to the dealer...

    im a newb so take it easy on me
    Last edited by beerdart; 05-27-2008 at 01:21 PM. Reason: New thread

  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Welcome to the hulk. Check and clean the grounds for the battery. Check the voltage regulator connector.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boat sank ,now wont start ? gp 1300r please help
    By bossplayer5 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-15-2011, 09:49 PM
  2. 2003 gp 1300r wont start code 65
    By mikedan1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 05-08-2011, 05:33 PM
  3. Ski wont start--RXP
    By wakeborder556 in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-30-2006, 07:53 PM
  4. it wont start (after hard landing)
    By rxpkid229 in forum Sea Doo Open Discussion
    Replies: 40
    Last Post: 06-12-2006, 11:12 AM
  5. RXP wont start
    By werdnash2002 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-21-2005, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts