Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Honda Questions

  1. #1
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66

    Honda Questions

    I have a couple questions about a 02 Honda turbo...

    What should top rpm be ??

    It has a bad water leak in the hose behind the bearing carrier only at full throttle,is this a seal/bearing setup like a Kawi ???

    What up with the 2 hoses going to the bearing carrier,one is for grease,what is the other one for ?? It runs to a fitting by the rear electric box ???

    Thanx for any help.


  2. #2
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    The full RPM on an F is between about 5800-6000, lower than an R.
    The carrier bearing has a rotary seal in it and should be greased with a Marine grease every 50 hours.

    I am not sure what the second hose is, maybe Nitro or Superjim will identify it. Knowing Honda it might be a grease purge line to save excess grease from going into the water and "killing all known sealife".
    JR

  3. #3
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Thanx JR.

    Any links to parts diagrams ???

  4. #4
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    Try this; http://hondaparts-direct.com/fiche_section_detail.asp
    Click on driveshaft for the tailshaft bearing detail.
    JR

  5. #5
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,388
    +1
    13
    2nd Hose is for air bleed when lubing the seal. Remove it at the electrical box when doing this.

    Shawn

  6. #6
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Quote Originally Posted by NitroShark View Post
    2nd Hose is for air bleed when lubing the seal. Remove it at the electrical box when doing this.

    Shawn
    Thanx Nitro.

    I have a water leak that only happens at full throttle,it appears to start leaking (like a spraying garden hose) when ski is at full throttle & is coming from the area just behind the carrier bearing,it dosent leak at 3/4 throttle just full throttle & is spraying water all over the place.

    Has anybody seen this ??

    I guess the motor has to come out to pull the driveshaft ??

  7. #7
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,388
    +1
    13
    No, just the drive shaft. Pull the pump off and your good to go. Motor stays in.


    Shawn

  8. #8
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Quote Originally Posted by NitroShark View Post
    No, just the drive shaft. Pull the pump off and your good to go. Motor stays in.


    Shawn
    Drive coupler unscrews from driveshaft ???

    After looking at parts diagram it looks like the shaft is splined ??
    Last edited by water worx; 05-29-2008 at 10:09 PM.

  9. #9
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,388
    +1
    13
    it is a spline (use puller), unscrew the nut. remove the coupler, then pull the drive shaft out.

  10. #10
    Tool Bag water worx's Avatar
    Join Date
    Aug 2006
    Location
    Sunny Fla
    Posts
    1,925
    +1
    66
    Thanx for the tips !!!

    I pulled it apart no prob,found the rubber around the grease nipple was delaminating & at full throttle it would open up & start spraying like a fountain.

    Well I have replaced the rusted turbo now the driveline carrier,hope it works this time,have to wait for parts.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 Honda Turbo - electrical question
    By rkwoody in forum Honda Open Discussion
    Replies: 6
    Last Post: 09-26-2011, 03:37 PM
  2. Very very newbie questions about launching my new honda.
    By DBINX in forum Honda How To & FAQs
    Replies: 5
    Last Post: 08-04-2010, 06:18 PM
  3. Honda Aquatrax Start Up Maintenance Question
    By gunnerja in forum Honda Open Discussion
    Replies: 3
    Last Post: 08-02-2009, 04:20 PM
  4. Newbie Honda Questions!
    By wojo14 in forum Honda Open Discussion
    Replies: 9
    Last Post: 07-30-2009, 11:08 AM
  5. Question about honda rods
    By Kidd800XP in forum 2-Stroke Performance
    Replies: 0
    Last Post: 02-17-2009, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •