Results 1 to 10 of 10
  1. #1

    Join Date
    Jun 2006
    Location
    Mobile, AL
    Posts
    75

    06 RXP with code P0505

    My ski started showing this code today. It came on, but on my way back to the landing it went off. I checked everything and drove some more. It came on again and went off again. It did it a total of 3 times today. Any ideas. It will be at the dealer in the morning. Just wanted to see if it was something I should worrie about. Thanks in advance


  2. #2
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    it's electrical problems... damaged wire pins or connectors coming lose or something.

  3. #3
    Injection is nice, but I'd rather be blown!! SuperCharged/IC's Avatar
    Join Date
    May 2005
    Posts
    117
    +1
    1
    So, they do show codes afterall. Is it automatic at time of fault, or what??

  4. #4
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    yes... the 06s do show P-codes only. when it occurs, it will automatically be displayed on the gauge.

  5. #5
    Injection is nice, but I'd rather be blown!! SuperCharged/IC's Avatar
    Join Date
    May 2005
    Posts
    117
    +1
    1
    Great, according to earlier reports, that feature had disappeared. At least it doesn't take 5 stabs of set button to get them.
    Last edited by SuperCharged/IC; 06-26-2006 at 08:38 PM.

  6. #6
    It's the set button ...

  7. #7

    Join Date
    Jun 2006
    Location
    Mobile, AL
    Posts
    75
    Quote Originally Posted by Flyer
    It's the set button ...
    What do you mean? Where is the set button and what is it? Thanks in advance.

  8. #8
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    there's no set button on 06 skis....

    on skis 05 and prior, you need to press set 5 times to retreive ECM error p-codes.

    on 06 skis, they will display a p-code at the time of occurence on the gauge automatically

  9. #9
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311
    I was also under the impression that this feature was removed, oh well I still like the color of my 05 better than the 06

  10. #10

    Join Date
    Jun 2006
    Location
    Mobile, AL
    Posts
    75
    As it turned out dealer said it was a idle sensor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting cover on 06 RXP with UMI steering
    By caliburst in forum 4-Tec Performance
    Replies: 24
    Last Post: 01-24-2010, 08:47 PM
  2. Value of an 06' RXP with 19hrs?
    By skijackson6 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 04-15-2008, 09:13 PM
  3. Whats a 06 Rxp with mods worth?
    By CarFanatic in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 08-01-2007, 05:08 PM
  4. 06 RXP with Riva stage1 needs an advice
    By skytegra in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-13-2007, 01:09 PM
  5. 68.9 on '06 RXP With 68 Hours....First GPS.
    By Haislip in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-25-2007, 07:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •