Results 1 to 5 of 5
  1. #1
    Stop Obama Express
    Join Date
    Apr 2008
    Location
    Lexington, KY
    Posts
    256

    Angry Burned three exhaust hoses, bad water reg.

    I posted this on pwctoday but wanted opinions here as well.

    I found a ripped diaphram, dirt, and corrosion in my water regulator as well as NOT ONE DROP of water running to my exhuast. That being said, i burned three hoses on Saturday.

    I put another water regulator on it and hopefully will work as designed.... I want to know if there is anything I can do to eliminate or bypass this to ensure I have proper water to the exhuast and stop burning these $20/foot hoses.


  2. #2

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    you could always hard jet it
    this is for factory pipe setup but you'll get the idea
    http://www.pwctoday.com/archive/index.php/t-113518.html

    later cd

  3. #3
    Stop Obama Express
    Join Date
    Apr 2008
    Location
    Lexington, KY
    Posts
    256
    Where do I buy water jets for the muffler and pipe?

    Ill eliminate the regulator and just run one line to the muffler with a jet and another line to the mid pipe with a jet instead of the elbow.

    Correct me if I am wrong too please.

  4. #4
    JayZ's Avatar
    Join Date
    Feb 2006
    Location
    mississauga, ontario
    Posts
    407
    +1
    1
    this is a common problem with the design of the water regulator. the bellows develops a hole right at the end of the metal spring clamp (on the bottom side of the bellows). i have found that if you bent the ends of the spring clamp away from the bellows, you will not get that hole. put the spring clamp in a vise and hammer the ends down. problem solved.

  5. #5
    Stop Obama Express
    Join Date
    Apr 2008
    Location
    Lexington, KY
    Posts
    256
    I took it apart but I cant remember what the spring clamp was.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 08-04-2012, 08:31 AM
  2. Replies: 18
    Last Post: 05-27-2012, 04:55 PM
  3. SL750 burning exhaust hoses
    By Chris 2 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-21-2009, 04:40 PM
  4. Burning Up Exhaust Hose
    By duty in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 07-17-2008, 09:40 PM
  5. water exhaust hoses on a gp1200r
    By spyder3000gtvr4 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-12-2008, 05:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •