Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: SC Belt on/off

  1. #1
    benjahw benjahw's Avatar
    Join Date
    Jan 2008
    Location
    Naples, Fl
    Posts
    467
    +1
    30

    SC Belt on/off

    so i never thought it was a job to get the SC belt off and new one on, i just got the tool, i dont have the service manual yet...Can anyone please tell me how the shaft or couple is separated to get the old belt off and the new one on.?? THANKS


  2. #2
    kman's Avatar
    Join Date
    Aug 2007
    Location
    Labrador
    Posts
    193
    You have to remove the motor mounts and slide the motor forward just enough to get the couplers dis-engaged to get the belt out. Just don't drop the motor off the mouts. There is a k-tech bulletin that explains in detail the procedure on this forumn. I think you'll find it if you search for k-tech

  3. #3
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    What he said, Take a look at my Go Green Project thread and look at how I made an 8 dollar extra belt holder..............

  4. #4
    benjahw benjahw's Avatar
    Join Date
    Jan 2008
    Location
    Naples, Fl
    Posts
    467
    +1
    30
    the belt holder is great..... but why would you use it...its not like you can change the belt on the water? its quite the job

    unless im missing something, it took me a couple hours.

  5. #5
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    When you have the belt in that position already, you dont have to move the motor, its already in the right place, just slide it on...................... If you break your belt for some reason, the spare is ready to slide on..........

  6. #6
    benjahw benjahw's Avatar
    Join Date
    Jan 2008
    Location
    Naples, Fl
    Posts
    467
    +1
    30
    you friggin genius... haha...

    GREAT IDEA

    i broke my adjuster screw tho...so im gonna have to rig something up.

  7. #7
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    I just copied R&D, they wanted $80 for theres, I did it for $8 and change, look at my Go Green thread in the project section, it gives details..............

  8. #8
    WaterScooter's Avatar
    Join Date
    Jul 2007
    Location
    Tally, Florida
    Posts
    125
    how did you break your adjuster bolt? that's a pretty mean bolt..just wondering

  9. #9
    Beagleman62's Avatar
    Join Date
    Mar 2007
    Location
    Richmond, Virginia
    Posts
    2,726
    +1
    64
    Quote Originally Posted by WaterScooter View Post
    how did you break your adjuster bolt? that's a pretty mean bolt..just wondering
    Me too.
    That's a big ole bolt to break.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	hub 003.jpg 
Views:	41 
Size:	888.2 KB 
ID:	75972  

  10. #10
    benjahw benjahw's Avatar
    Join Date
    Jan 2008
    Location
    Naples, Fl
    Posts
    467
    +1
    30
    well,

    actually it was my younger cousin helping me who broke it...

    when putting the new belt on it was extremely tight (in fact havent been able to get it around the pulleys yet) so he loosened the bolt as far as it would go and then continued to loosen it. he saw a few more threads left to loosen however the tensioner wheel was at its max. anyways he gave it a good bend and it finally went. ill have another one here tomorrow to try again tho..

    were your new SC belts really tough to put on too?

    also, im assuming you need to take the tensioner wheel off to get teh bolt back in, and to take the tensioner wheel off do you take the small clip out of the wheel in the back with some needlenose?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How much time left on this SC belt?
    By jetdave56 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 20
    Last Post: 10-06-2014, 12:35 AM
  2. Problem w/ SC Belt Hydroplaning on Pulley
    By Shibby1485 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 06-10-2010, 08:01 PM
  3. feedback on the stock sc belt?
    By mitch ochoa in forum Kawasaki PWC Performance (4-stroke)
    Replies: 9
    Last Post: 03-05-2007, 08:56 PM
  4. SC washers on Ebay
    By NCHeel in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 09-22-2006, 12:14 AM
  5. SC intake on SCIC?
    By Lurker in forum 4-Tec Performance
    Replies: 4
    Last Post: 09-12-2006, 12:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •