Results 1 to 6 of 6

Thread: No Spark! Well?

  1. #1

    No Spark! Well?

    I just purchased a sltx 1050 that has no spark. the person that i bought it from had the staor replaced in 05, road for one summer put it away and no spark since then. So i said okay why not.. Battery I know is truly important to this issue. I decided to look into the repairs the dealer had made prior, only to find that when they put the power box back together they crimped the brn wire to the cdi un about 4 places, my assumption is the wire finally broke. I spliced the wire and now have spark when letting off the start button. Dealer told me that if te bilge piump is not working the engine will lose spark<?? is this correct and should i check the bilge. Also putting in a new battery this evening, but just looking for any input that you may have if you would.

  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Press and hold the bilge switch while cranking and see if you have spark. If you do you have a bad regulator/switch. The manual can be found in the tech section.

    Oh Welcome to the hulk.

  3. #3
    where is the bilge pump button, only have choke, start button, and kill switch. I am told the bilge is automatic?

  4. #4
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Minneapolis, Mn.
    Depending on which year sltx you have, there is a little blue button on the front side of the start button assembly...the older models don't have it.

  5. #5
    I must have an older one, without the button. Could the problem still be related to the bilge pump? Just wondering in case the battery doesn't fix it tonight.

  6. #6
    Battery and splice of the brn wire fixed it. thanks for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How-To: Spark Plugs
    By MikeTrin in forum Sea Doo How To & FAQs
    Replies: 9
    Last Post: 01-23-2009, 05:16 PM
  2. Might as well..........
    By BertInTexas in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 06-28-2007, 08:53 PM
  3. Where to buy spark plugs??
    By mgo7483 in forum 4-Tec Performance
    Replies: 33
    Last Post: 07-08-2005, 07:44 PM
  4. Spark Plug gap??
    By Cutter in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-07-2005, 03:47 PM
  5. well stan made my rxp handle
    By racerrob333 in forum 4-Tec Performance
    Replies: 38
    Last Post: 06-23-2005, 12:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts