Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Hey anyone with dual carbs that has had them apart!!!

    I got a question, I got a buddy with a raider that has the 62t motor in it, It sat for one year with half a tank of gas, yeah gas was bad, drained it filled it changed plugs took it out ran like crap, wouldnt run over 3-4k, both cylinders were similar in temperature, compression comes in at 155 per hole, Tore in to carbs toight found all four high and low speed adjustments set at 3/4 turn out, found a thread which says that these are all wrong so I am going to dial them in a little but I have another question, is there suppose to be a pump on both carbs or just one of the carbs, they were pretty clean I have not blown throw all the lines yet just the return and the main line and the connecting line between the carb. Any other thoughts, I checked and all the reeds are sealing, I pulled all the screws and jets out of carb and poured lacquer thinner through it and blew it out, the carb without the pump had a stuck needle and seat, but other then that all looked good, is these adjustment gonna do it ya'll think?


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    I have seen carbs with one pump for twins and tripples, keihin was really good at this. Yami had a single Mikuni external on the triple raider.

  3. #3
    Thanks bill!!!

  4. #4
    the 760 has 2 pumps the 700 has 1

  5. #5

    Join Date
    May 2008
    Location
    Savannah, GA
    Posts
    452
    Quote Originally Posted by OsideBill View Post
    Yami had a single Mikuni external on the triple raider.
    Where would one find this single pump you speak of? (besides the dealership). The previous owner took it to the dealership and some idiot broke the pulse line connector. Then it appears the they used some late night infomercial goop to "repair" it. Well that crap just crumbled in my hands as I was removing the carbs. Can the rest of the hose barb be removed and replaced with a new one so I can salvage it?

  6. #6
    the pulse line in the carb is snapped off? you could pull it and insert a new one if the housing is ok or the just the cover is only 4 bucks
    http://www.boats.net/parts/search/Ya...TOR/parts.html

  7. #7

    Join Date
    May 2008
    Location
    Savannah, GA
    Posts
    452
    Quote Originally Posted by ZMANN View Post
    the pulse line in the carb is snapped off? you could pull it and insert a new one if the housing is ok or the just the cover is only 4 bucks
    http://www.boats.net/parts/search/Ya...TOR/parts.html
    I have the "pentagon" shaped pump and the line that connects to the case is the one that is snapped. I am assuming that is the pulse line.

  8. #8
    take a pic and post it I might have an extra one, The motor has 62 t stamped on the little plate, had this had a 760 motor in it I may have been trying to talk her out of the motor, as it is it says the 95 waveraiders has a 62t that had 80 hp? is that right, thats 17 over my 61x, I didn't think they had that much more power she is pushing alot more ski then my little superjet
    Last edited by chritopherlloyd; 06-11-2008 at 10:38 AM.

  9. #9
    geese! I thought we were talking mikuni carbs .
    post a pic of the damage! I have an old round pump style I could pull a pulse fitting out of and drop it in the mail if u need . otherwise I get my pentagon pumps from ebay

  10. #10
    hey just went out to garage and started the little beasty. Before I pulled the carbs it would rev but didnt sound right,

    Now I started it, put the choke on and it cranked right up and went to 3500 rpms! So I backed the idle down to about 1200-1500 and it revs with defination now, So why wouldn't I mess with the low speed right, They always said if its not broke then go ahead mess with it So I turned it in 1/8 to see if the idle would go up then backed it out to stock then went out and 1/8 and now it won't rev even when i put it back to stock why couldnt i just leave it alone????? Gonna let it sit for a mintutes cuz i did this over a 30 second span and the motor got warm.

    By not rev I mean its sounds like its bogging and you couldnt even feather it to get to full rpm

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with dual Carb
    By sirs in forum Yamaha Open Discussion
    Replies: 18
    Last Post: 05-16-2016, 08:23 PM
  2. Has anyone seen a dual carbed 1997 GTI
    By dswelch in forum 2-Stroke Performance
    Replies: 4
    Last Post: 07-29-2012, 12:07 PM
  3. FS 96 yamaha waveblaster with dual carb 701!
    By CarFanatic in forum Yamaha 2 Stroke Skis
    Replies: 3
    Last Post: 08-26-2010, 03:42 PM
  4. Anyone that has made a homeade 4" / 4 inch rear intake chime in
    By doc212121 in forum 4-Tec Performance
    Replies: 9
    Last Post: 10-29-2007, 09:56 AM
  5. Replies: 6
    Last Post: 05-26-2007, 04:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •