Page 1 of 7 1 2 3 ... LastLast
Results 1 to 10 of 65
  1. #1

    Join Date
    May 2006
    Location
    Miami, FL
    Posts
    42

    Stuck at 8,000 RPM"S. ??????????

    My ski is stuck at 8,000 RPM'S??????

    I already checked the oil, Changed my super charger clutch, changed sparkplugs, cheked the pump area.......

    I have the following mods

    RR stock clsass ECU
    RR Thermostat
    RR Intercooler
    Supercharger Impeller
    14/19 prop
    reverse bucket mod & waterbox mod
    Pro series block off
    Riva rear exhaust

    I should be at 8350 RPM'S with about 74-75MPH but im stuck at 8,000 with 71 MPH which is below the stock ecu from seadoo

    What else can it be

    When i put the key in it has one long beep then normal beeps after (key is on)

    Can the long beep be a senor problem? I already did the noc sensor

    Please Help?????????


  2. #2
    must check the following :
    -check the wear-ring
    -check the impeller (if not 14/19R , i heard 14/19 had many deflects (also mine .must check)
    -intercooler plumbing
    -clutch slip movement should b around 10newtons
    -change sparkplug to colder# (ixu27)

    no problem with that long beep .when u go to the dealer ,they can recode ur key for u

    may b i would b wrong , but this is from my experienced.
    good luck .

  3. #3
    ramnj's Avatar
    Join Date
    Apr 2005
    Location
    New Jersey
    Posts
    1,713
    You might want to try a 15/20R. This an RXP?
    Last edited by ramnj; 07-01-2006 at 10:04 PM.

  4. #4

    Join Date
    May 2006
    Location
    Miami, FL
    Posts
    42
    I will try the Prop, but im having a problem when i put the key in I get a really long beep, like 5-6 seconds then two short beeps.... i think thats whats holding my RPM's back, but I will check into it

    ANY OTHER SOLUTIONS PLEASE HELP!!!!!

    THANK YOU

  5. #5
    ramnj's Avatar
    Join Date
    Apr 2005
    Location
    New Jersey
    Posts
    1,713
    On the 06 RXP guide, the long beep could be:

    Bad DESS system connection.
    Wrong safety lanyard.
    Defective safety lanyard.
    Dried salt water in lanyard cap.
    Defectve DESS post
    Improper operation of ECM or defective wiring harnes.

  6. #6
    Quote Originally Posted by 4-techscharger
    I will try the Prop, but im having a problem when i put the key in I get a really long beep, like 5-6 seconds then two short beeps.... i think thats whats holding my RPM's back, but I will check into it

    ANY OTHER SOLUTIONS PLEASE HELP!!!!!

    THANK YOU
    a bad ECU COULD BE THE PROBLEM

  7. #7

    Join Date
    May 2006
    Location
    Miami, FL
    Posts
    42
    I Dont Believe It Was The Ecu Because The Stock Didnt Pass 7,700 Rpm's And I Changed To The Rr Ecu And It Went To 8,000. I Need To Be At 8,300, So The 7,000 To 8,000 Is 300rpm Jump, But Im Missing It On The Max Rpm's

    I Have No Idea What It Could Be Now, Im Out Of Solutions

  8. #8
    BIG BOOST stickem's Avatar
    Join Date
    Jan 2006
    Location
    florida
    Posts
    1,185
    Quote Originally Posted by 4-techscharger
    My ski is stuck at 8,000 RPM'S??????

    I already checked the oil, Changed my super charger clutch, changed sparkplugs, cheked the pump area.......

    I have the following mods

    RR stock clsass ECU
    RR Thermostat
    RR Intercooler
    Supercharger Impeller
    14/19 prop
    reverse bucket mod & waterbox mod
    Pro series block off
    Riva rear exhaust

    I should be at 8350 RPM'S with about 74-75MPH but im stuck at 8,000 with 71 MPH which is below the stock ecu from seadoo

    What else can it be

    When i put the key in it has one long beep then normal beeps after (key is on)

    Can the long beep be a senor problem? I already did the noc sensor

    Please Help?????????
    Have you ever had your prop re pitched ?

  9. #9
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    4-tech,what year is your RXP,is it a 04.

  10. #10

    Join Date
    May 2006
    Location
    Miami, FL
    Posts
    42
    I have a 2005

    My prop hasnt been re-pitched yet, im waiting to see what the problem is, because the stock computer is supposed to rev up to 8,100 RPM"S so its not the pro.

    I think its the key or sensor area, because when i put the key on it beep twice, then one long one and then the normal 4 beeps telling you the key is on.

    Should I hook up the stock computer again and take it to a good dealer and check it out or what????????

    Im going crazy over here..... so much money and havent been able to ride it

    PLEASE PLEASE....LOL

Page 1 of 7 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stuck at 3500 rpms
    By octaneforce in forum 2-Stroke Performance
    Replies: 18
    Last Post: 07-04-2012, 05:34 PM
  2. gp1300 stuck at 5000 rpm
    By Binihana in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 08-25-2011, 06:11 AM
  3. 05 RXp stuck at 7500 rpm
    By Boosted3s in forum 4-Tec Performance
    Replies: 41
    Last Post: 06-23-2011, 09:54 AM
  4. Stuck at 6000 RPM's
    By Aldoe in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 05-29-2010, 05:46 PM
  5. RPMs stuck at 6650
    By MikeB in forum Sea Doo Open Discussion
    Replies: 39
    Last Post: 04-07-2007, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •