Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1

    Question Yama.1200XLT-Rebuilt Carbs.-took it out, went 47mph/20mins, now cant go 20+! PLZ HLP!

    Scroll down to see my original post! Thanks a ton in Advance for help!

    CURRENT STATUS:
    So I rebuilt the carbs....and boy did they need it. They were full of crystalized salt, and some corrosion/rust. I cleaned them pretty good and would say they are at least 90% better.

    My delivery of the D-Plate, Fuel Filter, Waveeater clips/couplers...hasnt arrived yet...so Ill have to work on those next week. I couldnt wait to take her out and see if I fixed the bogging issue so I drove the 2hrs down to the ocean. Got her started (YAY! moment of truth passed, right?)...dropped her in, tweaked the IDLE. She ran great the 1st 20minutes, I actually got her up to 47mph, she wasnt running the best ive seen her but shes finally back over 40mph. I then slowed to no wake, and started to hear a throaty noise in the exhaust, and then the rest of the day couldnt get past 20mph...

    It seemed like I was pushing a lot of water but the engine didnt sound just right, almost like Bogging again, and I wasnt going very fast. Confusing.

    Any thoughts? Is there settings on the carbs. that I should tweek after cleaning? How do I know if its caviateing? This thing used to tire my arms out it accelerated so fast..the only thing ive done is rebuild the carbs. now its still slow. AGhhhhh frustrated....

    What else could it be? I still didnt change the Fuel Filter, did not install the D-PLATE, Waveeaters clips/couplers... but I have a feeling its something else... well, maybe the fuel filter...but would that REALLY keep me from going over 20mpg SUDDENLY after going 47?

    Could there be dirt in my Gas Tank...and it REclogged my CArbs? (I HOPE NOT!)

    Any suggestions?

    NOTES: PVs are moving working when tapping the start button, Spark plugs are new this season (6hrs max), I did NOT see any pieces of the CAT when I removed the stinger, I cursed at least 20 times during stinger removal, forgot to drink beer during the carb. rebuild, considering a pump seal kit and a new impeller...anything else while im there?, BTW- I thought my ski is a 2005 but im not certain...is there an EZ way to check?

    PREVIOUS POST:
    I have a 2005 Yamaha XLT 1200 with about 100 hours on her... I purchased last year from someone who told me that it had been dealer serviced everytime since 2005. Immediately during the 1st ride out last year the machine bogged down after riding for awhile. I ended up draining the fuel filter and tried to tap out any BS (since I was nowhere near a new one) and it seemed to allow me a few more hours of fun. Anyhow the bogg issue got worse, I could initally pull the choke up slightly and that would help..but as the season went on...no such luck with that technique.

    Anyhow, I just added new oil and fresh gas this year, changed the spark plugs...lubed everything. I took her out last week and she ran good..NOT GREAT...but good. Towards the end of the ride (about 2 hrs) she began the boggdown blues again..and after I finally got her out of the water and on the trailer she didnt start again.

    This week, I tapped out the fuel filter, added some gas dry stuff, and she started right up. I took her to the river around here, and she ran ok..for a short while 20mins then the boggs problem... I got back to the dock, tapped on (didnt remove) the fuel filter, then took her back out, working the choke and cranking the gas...till then she ran like a bat out of hell for about an hour. Im thinking either there is some crap in the gas or carb. that gets freed up everyonce and awhile ...and thats why she runs CRAZY FAST at times. I know I should replace the fuel filter...but....could that be it only?

    Even when she seemed to be running great the other day, at Zero to 15mph, there was a seriously noticable loss of horsepower. After exceeding that speed, (only when she was in the running good mood), she seemed like a new machine with plenty of pull/horses.

    Simple suggestions? If I need to perform serious work such as a Carb. Rebuild (I am technical and not afraid), how much time does it usually take, and $$$?

    Thanks for the help!


  2. #2

    Join Date
    May 2007
    Location
    NC
    Posts
    314
    +1
    1
    Quote Originally Posted by vjkevlar View Post
    Scroll down to see my original post! Thanks a ton in Advance for help!

    CURRENT STATUS:
    So I rebuilt the carbs....and boy did they need it. They were full of crystalized salt, and some corrosion/rust. I cleaned them pretty good and would say they are at least 90% better.

    You cant clean them 'pretty good'. They have to be spotless. Did you pull the high & low adjusters out when you cleaned them? Did you check the popoff pressure? You have to on these carbs. Did you use Mikuni rebuild kits?

    I would have put on a new filter before starting up...

    And triple check to make sure your oil lines are on & wont come off.

  3. #3

    Compression Test Results Pre-carb Rebuild

    This is before I rebuilt the carbs...

    Cylinder 1 2 3

    PRESSURE
    TEST1 108 105 105

    TEST2 110 105 105


    I DID NOT Warm the engine before the test as I had allready removed the stinger. I am/can do another compression test... if voted necessary.

    Thx!

    K

  4. #4

    ...pop-off pressure...etc.

    Quote Originally Posted by zrtman View Post
    You cant clean them 'pretty good'. They have to be spotless. Did you pull the high & low adjusters out when you cleaned them? Did you check the popoff pressure? You have to on these carbs. Did you use Mikuni rebuild kits?

    I would have put on a new filter before starting up...

    And triple check to make sure your oil lines are on & wont come off.
    No I didnt check the Pop off pressure. I pulled the Low and High speed jets and ran Carb.cleaner through them, is that different from the low and high speed adjusters?

    I looked at many tutorials/vids., and posted on different forums but this is the 1st someone mentioned it. Please help and thanks again!

  5. #5

    SIDENOTE on my carb clean..

    When I rebuilt the carbs. they where quite dirty, and I cleaned them very well..BUT..there was lots of salt dried up and I had to scrape it off...do you have any recommendations for doing that without scraping the surface of the carbs up?

    Where can I buy new "PREFORMANCE" jets for the carbs. and is there a way to replace them to gain performance without replacing anything else on the carb.?

  6. #6

    Join Date
    May 2007
    Location
    NC
    Posts
    314
    +1
    1
    Do a search or look in the how to section. There are plugs you have to drill and pull out to gain access to the needle jets.

    Testing popoff also will tell you if the carbs have a leak.

    I also pull the reeds out when I have the carbs off and check them out. 1200 reeds seem to go bad often. I dont think thats your problem, but since your already in there wouldnt hurt to check. I would use new yamaha intake gaskets also. Airleaks are not a pretty thing.

    There are links to free downloads of the yamaha service manuals on here.

  7. #7
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    Quote Originally Posted by vjkevlar View Post
    When I rebuilt the carbs. they where quite dirty, and I cleaned them very well..BUT..there was lots of salt dried up and I had to scrape it off...do you have any recommendations for doing that without scraping the surface of the carbs up?

    There is a product.. i think it is "salt away"... someone also mentioned vinager really works good to disolve old salt...

    Where can I buy new "PREFORMANCE" jets for the carbs. and is there a way to replace them to gain performance without replacing anything else on the carb.?
    There is an online store here(under the links column top left of page), in the coupon line type greenhulk for 10% off... if they dont have it check with www.islandracing.net use caution when drilling out the caps... someone just drilled the wrong ones and might have toasted their carb....
    goodluck
    chris

  8. #8
    philip_gpr's Avatar
    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,724
    +1
    3
    I'd suggest

    do not run the motor again until you find the problem

    I'd start by doing a 2nd compression check

    post the results and we will go on from there
    Last edited by philip_gpr; 06-15-2008 at 09:59 AM.

  9. #9

    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    117
    +1
    1
    Take the power valve covers off and check to see if one of the valves came unhooked.

    John

  10. #10
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by vjkevlar View Post
    No I didnt check the Pop off pressure. I pulled the Low and High speed jets and ran Carb.cleaner through them, is that different from the low and high speed adjusters?

    I looked at many tutorials/vids., and posted on different forums but this is the 1st someone mentioned it. Please help and thanks again!
    Yes it is different if you still have the tamper caps in you can't remove them to clean

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. took it out again little more speed
    By 05NNJ1300R in forum Yamaha PWC Performance (4-stroke)
    Replies: 14
    Last Post: 12-07-2015, 06:55 PM
  2. STX-R Exhaust Temp Sensor - Took it out and weird smelling oil on it?
    By JohnBoyMinster in forum Kawasaki PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-01-2015, 12:15 PM
  3. Took it out for the first time...
    By mattydipps in forum 4-Tec Performance
    Replies: 19
    Last Post: 04-18-2013, 01:28 AM
  4. Yamaha 1200XLT some exhaust smoke coming out the front water pisser after going premx
    By lotusrmm in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-04-2011, 09:18 PM
  5. OMG i took it out today!
    By rdizz81 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 05-30-2010, 04:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •