Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    RESPECT
    Join Date
    May 2008
    Location
    ST. PETE
    Posts
    269
    +1
    1

    Tons Of Gp1200r Problems

    Ill try posting everywhere to see if anyone has an idea.

    My starter went bad so I replaced it myself and the carbs were gummed up so my buddy fixed them up for me. When I was trying to start it in the driveway it was working fine the guages were powering up but it wouldnt start but it was completey out of gas so the gas buzzer kept going off so I put gas in it and tryed to put it in the water on the way home and it wouldnt start. The guages wouldnt even turn on. so I brought it back to the house and I kept messin with it for about an hour and it finally started. And then it started again and again. but then it wouldnt start again and hasnt started since. I brought it to my buddy in melbourne and me graduated form a marine mechanics school and he went threw everthing. It is getting no spark. He tested every wire possible I thought and he thought that it was the CDI unit so i bought one of those and stuck it in and it didnt do the trick. So I had about 6 more of my buddies look at it and they cannot figure it out so I brought it to a waverunner repair shop and they think that its possibly the stator. But there not 100% sure yet so i dont know what to do now.


    Its at the mechanics right now but they said they had to take off all the exhaust to get to the stator and I told him not even to do that much work because I dont want them to install it cuz they will want like $1000 do fix it or something. I said I dont want to pay extra to take off the exhaust if im going to sell it if it keeps giving me problems. Its kinda complicated. He said that he has another ski in the shop just like it and he was going to compare them together within the next week and try to find it that way.

    Alright so its a 2001 GP1200r It ran great up until a few weeks ago. Its started this "some times I will fire and some time I wont" Bull shnit! It will turn over when the start button is pushed but has no spark and the gauge on the dash wont turn on. There is about 8 volts coming out of the pick up coil (W/R and B/O wires, spec is 5v) and it is not grounded out, so the stator is good. Also the green wire coming from the CDI, which is the sensor [on] wire for the gauge has 0v coming out when turning over. The cdi makes a high pitch whine noise when your turning the motor over and continues for a few seconds after you let off the green button, and it stops when you hit the stop button. So Im guessing the whine noise is supposed to have something to do with [on] wire for the gauge.
    There is also 0v coming out on the primary wires.
    All fuses are good and voltage is going to all 5 or 6 connectors coming from them.

    I dont know this ign system, Im guessing it has to be battery driven as there is no charge coil for the ign. I went through everything I could find in the manual and the only conclusion I could come to was that the cdi was bad. Since I dont know this system I have a hard time telling the guy that it is the [$405] cdi is bad.


  2. #2
    RESPECT
    Join Date
    May 2008
    Location
    ST. PETE
    Posts
    269
    +1
    1
    any ideas???

  3. #3
    RESPECT
    Join Date
    May 2008
    Location
    ST. PETE
    Posts
    269
    +1
    1
    ttt

  4. #4
    My Jet Ski drinks more than yours Glenozzy's Avatar
    Join Date
    Apr 2008
    Location
    SML, VA
    Posts
    725
    +1
    4
    find a better mechanic

  5. #5
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    JIM= http://www.greenhulk.net/forums/member.php?u=1073 =JIM
    and you are so close ,,I am trying to find someone to bring mine to him
    mattman

  6. #6
    just GOT TO DO IT! great lakes gpr 1200's Avatar
    Join Date
    May 2006
    Location
    muskegon michigan
    Posts
    798
    Quote Originally Posted by YOUNGGUNZ403 View Post
    any ideas???
    If I could not do my own work on my ski, I would not be able to ride a high profromance ski . read listen. try. and learn. it is easy it just takes time.

  7. #7
    My Jet Ski drinks more than yours Glenozzy's Avatar
    Join Date
    Apr 2008
    Location
    SML, VA
    Posts
    725
    +1
    4
    what was wrong with the starter? did it have all of it teeth?

  8. #8
    RESPECT
    Join Date
    May 2008
    Location
    ST. PETE
    Posts
    269
    +1
    1
    my starter was just flat out rusted through. I dont even know how it worked as long as it did. The mechanic said that there might be something wrong with the stator. But he said he would have to take it out to see if it was the problem.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	STARTER 2.jpg 
Views:	57 
Size:	62.2 KB 
ID:	78490  

  9. #9
    Ya Boy Trevor bajaeater's Avatar
    Join Date
    Dec 2005
    Location
    Tampa
    Posts
    1,083
    +1
    19
    dude thats the most f'd up starter Ive ever seen. that should make a big difference. Have you put the new one in yet to see what it does.

  10. #10
    espritonsevas's Avatar
    Join Date
    Dec 2007
    Location
    Miami,Fl.
    Posts
    388
    wow +1 on the starter too, geez man FRESH WATER after every use haha. I hope that was your prob bc it sure looks like it, but if the starter looks like that I fear to hear what the carbs look like.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PARTING OUT 96xp 96gsx and 97gsx Tons of parts left
    By Moochdog in forum Sea Doo Classifieds
    Replies: 6
    Last Post: 10-20-2008, 05:06 PM
  2. Advantages of GP1200R over My GP1200
    By Waverunner Chump in forum Yamaha Open Discussion
    Replies: 15
    Last Post: 11-12-2007, 08:09 PM
  3. 96 SLTXHot Starts becoming more of a problem...
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-23-2007, 01:29 AM
  4. GP1200R problem
    By jbgpr in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 03-26-2007, 12:09 AM
  5. GP1200R Problems - HELP!!!
    By ramnj in forum Yamaha PWC Performance (2-stroke)
    Replies: 47
    Last Post: 06-05-2006, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •