Results 1 to 8 of 8
  1. #1
    BLACK MAGIC HEADERS hydrojunkie's Avatar
    Join Date
    Jun 2007
    Location
    new york
    Posts
    3,529
    +1
    3

    Word To From The Wise

    Took My Conversion Out Tonight For Some Data Loging. Ski Has Be Way Too Rich For Too Long. Made A Few Passes To Record Onto My Lm1 "o2 Sensor" . And Slowly Noticed Rpm Loss. Came Back To The Shore Put It On The Trailer Opened The Seat And Saw Oil All Over From My Catch Can. "i Clean It After Every Use"

    So The Moral Of The Story Is Having A Ski Run Too Rich For Too Long Will Blow Your Engine. Even Know I Have A Wideband Kit And Make Data Logs All The Time I Was Running Way Too Rich For Too Long 9.5 [email protected] Wot. That's Real Bad.

    I Am Almost Certain I Washed A Piston With Too Much Gas.


    Soo For All Those That Don't Know. Get A Wideband Kit. Do Testing Regularly If Your Ski Is Below 11.2 Fix It Before You Blow Up Your Engine.


    All This Stems From Me Tuning The Fuel Map And Playing With Injecter Sizes.

    So Learn From My Mistake. It Wasnt Bad Yet But I Caught It In Time.


  2. #2
    Jason,
    It's rainning what are you doing on you ski?

  3. #3
    BLACK MAGIC HEADERS hydrojunkie's Avatar
    Join Date
    Jun 2007
    Location
    new york
    Posts
    3,529
    +1
    3
    Quote Originally Posted by Roger H View Post
    Jason,
    It's rainning what are you doing on you ski?
    RAIN DONT STOP ME FROM TESTING

  4. #4
    rxpdoo's Avatar
    Join Date
    May 2006
    Location
    Trinity, Florida, United States
    Posts
    2,997
    +1
    122

    jason

    he is a diehard. i love it. there are not many people as dedicated as him. learned something new. thanks jason

  5. #5
    Ride Hard! aha's Avatar
    Join Date
    Jul 2005
    Location
    Covina, Ca
    Posts
    2,009
    +1
    11
    That sucks Jason! I agree 100%, a AFR gauge is a good idea when tuning.

  6. #6
    BLACK MAGIC HEADERS hydrojunkie's Avatar
    Join Date
    Jun 2007
    Location
    new york
    Posts
    3,529
    +1
    3
    update.

    maybe i got lucky. changed the oil cause it was like water from running lean. changed my fuel map, did some double checking, got my engine to run hotter.


    [email protected] 8300 rpm's and no oil out my catch can. thank god

  7. #7
    HORSEPOWER JUNKIE 9secZO6's Avatar
    Join Date
    Jun 2007
    Location
    Belle Chasse, La.
    Posts
    2,006
    +1
    1
    yeah, whats happening is that when the engine runs cold, the ecu gives it "warm-up" enrichment.....all the time increasing the coolant temp decays the warm-up enrichment, by 160-180 it should all be out.

  8. #8
    BLACK MAGIC HEADERS hydrojunkie's Avatar
    Join Date
    Jun 2007
    Location
    new york
    Posts
    3,529
    +1
    3
    Thats Was Exactly What I Noticed. One It Hit 160 Degress It Was All Good.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is there anywhere else to get the timing key from?
    By Mongoose in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 11-01-2007, 10:59 PM
  2. How to remove scratches from the hull
    By BlackJack1 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 06-10-2007, 03:14 AM
  3. Replies: 4
    Last Post: 05-03-2007, 01:49 AM
  4. From the lake to the sea....
    By Hecyan in forum 4-Tec Performance
    Replies: 11
    Last Post: 03-13-2007, 03:40 PM
  5. Decided To Retire A Color From The Box.
    By ABBOTT in forum Yamaha PWC Performance (2-stroke)
    Replies: 19
    Last Post: 10-25-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •