Results 1 to 6 of 6
  1. #1

    '01 GTX-DI WONT START (or even turn over)

    >> New Battery
    >> All Grounds checked and Solid
    >> All Fuses OK
    >> Gets "Double-Beep"
    >> Fuel Pump Humms
    >> Starter Relay "Clicks"
    >> Won't begin to turn over
    >> RAVE Valves *dont* Cycle
    >> INFO Center is Blank (has been for awhile) so no Codes displayed


    ??????????????????
    Last edited by David_HX_RXP; 06-22-2008 at 04:44 AM. Reason: added more info


  2. #2
    did you happen to get water in the boat?

  3. #3
    Ziggy's Avatar
    Join Date
    Feb 2006
    Location
    NE Ohio
    Posts
    1,150
    +1
    3
    Quote Originally Posted by David_HX_RXP View Post
    >> New Battery
    >> All Grounds checked and Solid
    >> All Fuses OK
    >> Gets "Double-Beep"
    >> Fuel Pump Humms
    >> Starter Relay "Clicks"
    >> Won't begin to turn over
    >> RAVE Valves *dont* Cycle
    >> INFO Center is Blank (has been for awhile) so no Codes displayed
    Can you turn it over by hand? Take the plugs out, remove the PTO cover & see if the crank is locked up. Get back with results...

  4. #4
    ............. Salt Water Boat

  5. #5
    when you push the start button do you get the clunk. i would bypass the starter solenoid and go straight 12v to the starter and see if it the starter is okay. could just be a bad starter.

  6. #6

    Join Date
    Jun 2008
    Location
    Pasadena
    Posts
    38
    Yeah you need to see if the motor is locked up or if it is something electrical that is not activating the starter? Easy thing is the pull the plugs and try to crank it over. Hydro locks then you'll get a nice water fountain show! If still nothing, then make sure nothing is lodge in pump to prevent it from spinning. But first you gotta make sure that power is getting to the starter, get a test light hook one lead to engine ground, or battery ground, and touch the lead to the starter cable post. Try to start the unit and if it lights up means that power is getting to starter. So you either have a bad starter, bad bendix, or something physically wrong with motor or drive locking up and preventing spinning. Remove pump next to make sure that the pump oil didn't leak out and the pump bearings were seized to one solid piece. Try those for now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GTX DI wont start without assistance from a can!
    By Bumblebee-tuna in forum 2-Stroke Performance
    Replies: 6
    Last Post: 05-08-2014, 05:24 PM
  2. 2002 seadoo gtx di wont start
    By tdpepe in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-15-2010, 01:09 AM
  3. 01 gtx di problems help please
    By baba850r in forum 2-Stroke Performance
    Replies: 1
    Last Post: 06-25-2008, 04:36 AM
  4. 01 gtx di blowing fuses.
    By fishnut in forum 2-Stroke Performance
    Replies: 0
    Last Post: 06-08-2008, 03:24 PM
  5. 01 GTX DI starts rough
    By RMcElarney in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-06-2007, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •