Results 1 to 9 of 9
  1. #1
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Lightbulb Whats Wrong Here..??

    Hey Guys..

    Here's a few pictures for you to examine..!!

    Looking for opinions on whats been happening..??

    Mainly concerned with the wash pattern..??

    Cheers guys..

    Gerry
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	05 head.jpg 
Views:	52 
Size:	323.4 KB 
ID:	79884   Click image for larger version. 

Name:	05 head cyl1.jpg 
Views:	50 
Size:	680.0 KB 
ID:	79885   Click image for larger version. 

Name:	05 head cyl2.jpg 
Views:	43 
Size:	324.0 KB 
ID:	79886   Click image for larger version. 

Name:	05 head cyl3.jpg 
Views:	39 
Size:	383.2 KB 
ID:	79887   Click image for larger version. 

Name:	cyl 1wash.jpg 
Views:	48 
Size:	426.5 KB 
ID:	79888   Click image for larger version. 

Name:	cyl 2wash.jpg 
Views:	44 
Size:	294.4 KB 
ID:	79889  

    Click image for larger version. 

Name:	cyl 3wash.jpg 
Views:	44 
Size:	391.7 KB 
ID:	79890  


  2. #2
    BoostCrzy's Avatar
    Join Date
    Apr 2008
    Location
    Wellington, FL
    Posts
    430
    +1
    1
    looks rich...

  3. #3
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Rich but i wouldnt turn them in too much. I'd rather be on the rich side that lean.

  4. #4
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Lightbulb More Info..

    OK Guys..

    Here a little more information about this ski..

    GP1300r, 05 model,

    All the usual stuff..

    SO:.
    VF3's, 3 degree keyway, race filter, EFi controller(4, 5, 1, 5.5,),
    Jetworks, D-Plate, FF Plate, 1200 grate, etc,etc,

    Now:.
    It also has a skimmed head..?? Compression is 143/143/138..

    With this ski I've been running 99 octane (about 94 US)

    To be honest i don't thing this particular motor likes it (99oct)..!?

    Also have a look at the wash pattern in all three holes..?
    Then look at the wash in the squish band..?

    The side where it's almost washed clean is the exhaust side.? (on squish band.?)

    There doesn't seem to be a decent amount of wash, where the transfer ports are..??

    My other concern is the amount of carbon build up in the squish band area..??
    With the exception of the exhaust side..?

    I've a fair idea what might be causing this condition..!?
    Need to take a few measurements to confirm through..

    Feel free to post your thoughts on whats happening..

    Gerry

    N.B.
    I should also say that these wash picture's are from about 10-12 hrs run time since the mods were done..

    Previously the piston crowns looked like the motor was running slightly lean..! before the mods
    Last edited by quadzilla; 06-26-2008 at 10:58 PM. Reason: N.B.

  5. #5
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    What oil are you using at what mixture?

  6. #6
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Wash indicates a very rich mixture. Can't explain the heavy carbon on the head tho.

  7. #7
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Lightbulb ?

    Quote Originally Posted by WATER WOODY View Post
    What oil are you using at what mixture?
    Hey Woody...

    Using YAMAGLUE @35:1

    Its very very difficult to get anything better In the UK..

    Plus any decent synthetic oil runs MINIMUM $25+ a litre (THAT IS NOT A MISPRINT OR EXAGERATION..!!!!)

    G....

  8. #8
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Lightbulb

    Quote Originally Posted by Duke View Post
    Wash indicates a very rich mixture. Can't explain the heavy carbon on the head tho.
    Hey Duke...

    Check out my controller settings through..???

    They're certainly not what i'd call High..??

    G....

  9. #9
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    I saw the 1 on #3 and don't have any explanation for that. Stock motors usually have a much smaller wash then that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 42
    Last Post: 08-17-2012, 05:54 PM
  2. OMG...What is wrong here...2010 RXTX Bolts won't let go.
    By RagingDiablo666 in forum 4-Tec Performance
    Replies: 5
    Last Post: 03-16-2012, 04:31 PM
  3. Whats wrong here?
    By Danny in forum Open Discussion
    Replies: 9
    Last Post: 10-08-2007, 04:50 PM
  4. 05 RXP whats wrong here????
    By tgstk in forum 4-Tec Performance
    Replies: 17
    Last Post: 10-25-2006, 05:02 PM
  5. MODERATORS, WHATS WRONG WITH THE PIC POSTING
    By ABBOTT in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 01-09-2006, 11:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •