Results 1 to 4 of 4
  1. #1

    sl 650 running problem

    hi

    i have tested my stator i i dotn know if its good or bad can someone tell me

    here are my readings
    red/purple to yellow manual says .6ohms mine reads .9 ohms
    white/yellow to blakc manual saysa 220oms mine reads 220 ohms
    blue/red to red/white manual says 90 ohms mine reads 91.1 ohms
    red/white to green/red manual says 490 ohms mine reads 515 ohms

    the ski will start and run about 10 minutes then dies and wont restart.. take back home and it starts up again


  2. #2
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    Quote Originally Posted by polaris650 View Post
    hi

    i have tested my stator i i dotn know if its good or bad can someone tell me

    here are my readings
    red/purple to yellow manual says .6ohms mine reads .9 ohms
    white/yellow to blakc manual saysa 220oms mine reads 220 ohms
    blue/red to red/white manual says 90 ohms mine reads 91.1 ohms
    red/white to green/red manual says 490 ohms mine reads 515 ohms

    the ski will start and run about 10 minutes then dies and wont restart.. take back home and it starts up again
    WELCOME TO THE FORUM
    i would say ,,,your good ,,,,,
    can we get a compresion test too
    bring a spark tester and your multi meter next time
    so after ten min. it dies ???can you bring a exrta spark plug to verify spark problems
    enjoy and have fun
    mattman

  3. #3
    i have tested the spark and it has spark but looses it after it cranks over once or twice

  4. #4
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,329
    +1
    30
    Heat builds resistence. I'd double check the ground wires for safe measure. Also ohm test the coils.

    Next time it happens, see if there's pressure or vacuum built up inside the fuel tank by unscrewing the fuel cap.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1994 SL 650 running problems
    By tjjd12 in forum Polaris PWC Performance
    Replies: 2
    Last Post: 06-08-2013, 06:22 PM
  2. Polaris sl 650 running problem
    By allyfonzo in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-10-2010, 07:52 PM
  3. 1992 SL 650 runs on 2 1/2 Cylinders
    By Playtime in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-15-2007, 08:12 AM
  4. re: SL 650 fuel problems
    By rlt in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 06-27-2007, 11:12 PM
  5. 93 sl 650 fuel problem
    By rlt in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-08-2007, 11:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •