Results 1 to 7 of 7
  1. #1
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369

    gp1200r computer question

    my electric box is making a weird bzzzzzzz sound everytime i hit the start button and wont even crank i called riva and ordered a new starter relay and installed it and its still doing it. i opened up the box again and everytime i hit the start button the computer vibrates and buzz's does that mean my computer is shot? should i not jump the starter relay? if its the computer how much for another one and why would that go?


  2. #2
    SkiOnDaBrain
    Join Date
    Aug 2007
    Location
    Owasso, OK
    Posts
    118
    Start by trying a different battery. If that's not the problem it's probably the starter or CDI.

  3. #3
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    it better not be my starter or battery there both new the cdi is the computer in the box right? casue thats what is buzzing and vibrating when i hit the start button but ill throw the battery on the charger anyway

  4. #4
    SkiOnDaBrain
    Join Date
    Aug 2007
    Location
    Owasso, OK
    Posts
    118
    Gotta use the process of elimination. Check your battery connections and either charge it or use some jumper cables and hook them up to your car or truck battery. If the problem remains the same then i think it has to be the CDI or starter. Some of the other guys should chime in too but i'd definitely search the forums for similar problems. This website is the best tool in your toolbox.

  5. #5
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    well my connections are good, battery is charged.... i bypassed the starter relay and the starter cranked poorly, and smoked a bit. so i hit the start button and it cranked like it should it did it 2 or 3 times then went right back to buzzing and not cranking, i tried bypassing the starter relay again and it cranked. then when i hit the start button it just did nothing no buzzing or humming. so now im assuming its my brand new starter? MINT!
    Last edited by spyder3000gtvr4; 06-27-2008 at 09:53 AM.

  6. #6
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Quote Originally Posted by spyder3000gtvr4 View Post
    well my connections are good, battery is charged.... i bypassed the starter relay and the starter cranked poorly, and smoked a bit. so i hit the start button and it cranked like it should it did it 2 or 3 times then went right back to buzzing and not cranking, i tried bypassing the starter relay again and it cranked. then when i hit the start button it just did nothing no buzzing or humming. so now im assuming its my brand new starter? MINT!
    If its the starter, I have one listed in the classifieds that only has 15 hours on it. It is in my "GPR parts for sale" thread.

  7. #7
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    well it turns out to be my starter, so i put my old one back in and it works fine.... i guess its a good thing i spent all that money on a new starter for my new motor to avoid any problems. i love this ski. thanks guys i never would have thought it was the starter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP1200R carb questions - sticky throttle issue
    By sleeper_dave in forum Yamaha PWC Performance (2-stroke)
    Replies: 33
    Last Post: 08-04-2014, 10:29 AM
  2. General GP1200R rebuild questions
    By jet-nut in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 10-15-2012, 08:56 PM
  3. GP1200R engine question
    By SoundByte in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 10-09-2009, 01:01 PM
  4. 2001 GP1200R Carb Questions
    By RetiredWW in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 05-03-2009, 08:52 AM
  5. GP1200R ... couple questions
    By Fstocker in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-29-2006, 12:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •