Results 1 to 2 of 2
  1. #1
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595

    water temp alarm

    hey fellas

    just finishing a 1300 conversion in a 99 xl ltd.

    WTEMP alarm whether circuit bridged or open on the exhaust temp sensor.

    anything else it can be ?

    thanks in advance


  2. #2
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595
    hey thanks for all the input guys, got it all sorted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant-water temp at 99 and alarming
    By Lightning1 in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-04-2014, 11:01 AM
  2. 2000 GPR 1200 Water Temp Alarm on Start
    By Roberd42 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-20-2013, 11:29 AM
  3. No spark and water temp alarm
    By ybnormal in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-02-2009, 11:02 AM
  4. water temp alarm problem???
    By bigjoe in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-05-2006, 10:26 PM
  5. 04 RXP Riva STG II Hi-Temp Alarm
    By ramnj in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-16-2006, 08:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •