Results 1 to 8 of 8
  1. #1
    Neal Van's Avatar
    Join Date
    Jun 2007
    Location
    SOLON OHIO
    Posts
    119

    Big time off topic

    I have a 2001 4.2 V6 Ford E-150 Work van my service eng. lite came on the code is P0401 (EGR Flow Insufficient) I replaced the EGR and now I get Code P0401 and P0301 (Cylinder 1 Misfire Detected) I also put new plugs & wires on Can anyone help me Thank You Neal


  2. #2

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,702
    +1
    109
    pm casey67 he can help you

  3. #3
    TimAtkinson's Avatar
    Join Date
    Apr 2008
    Location
    Hillsboro Ohio
    Posts
    156
    Dude you need a DPFE, it's the part that tells the pcm that the EGR valve is working. The DPFE fails oftern, they have made an updated part for it. Check the DPFE hose too, they are the ones that run from the egr pipe to the DPFE. It will cause a p0401 everytime.

    Is the missfire still there, after you replace the plugs and wires? If so check the coil, spray it down with water and see if it sparks outside of the coil. If that is still there, it is possible that the injectors could be plugged, but that is not very likely. LMK what you find out.

    Tim

  4. #4
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,570
    +1
    34
    Tim is correct.P0401 is the DPFE usually,you need to apply vacuum to the EGR valve to see if the engine stalls or nearly stalls(idles low and rough)if not thr EGR gases are not flowing through the intake manifold.
    P0301
    If it runs rough all the time,I've seen the coil pack go bad.
    If the missfire is intermitent,check for a crack on the outside of the coil as Tim said.
    If it missfires when you come to a stop after driving on the highway,the EGR passages plug up with carbon(behind the EGR valve is a large passage,at each cylinder,has a smaller passage ),usually the rear cylinders plug up,then the egr gases flow into the 1 or 2 open passages(like cylinder #1)causing a missfire
    Last edited by casey67; 06-27-2008 at 07:27 PM.

  5. #5
    Lake Mead Bum & BTLS Mark starflight's Avatar
    Join Date
    May 2007
    Location
    Boulder City, NV
    Posts
    3,364
    +1
    1
    Nice to see some Ford guys on here!!

    Ok guys, whats the easiest way to change the a/c hose assembly attached to the compressor on a 98 E250. The comp. is down low just above the cross member and bolts on top of the comp.
    The serpentine belt started to fall apart and cut the discharge hose in two. Been w/o air for 2 wks., and it sux being w/o air here in the desert!
    I guess I should mention it has the 5.4 liter.
    Sorry for the high jack, but I need some a/c!
    Last edited by starflight; 06-28-2008 at 12:15 AM.

  6. #6
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,570
    +1
    34
    Quote Originally Posted by starflight View Post
    Nice to see some Ford guys on here!!

    Ok guys, whats the easiest way to change the a/c hose assembly attached to the compressor on a 98 E250. The comp. is down low just above the cross member and bolts on top of the comp.


    The easy way is to pay someone else to do it.
    I don't know of any tricks,just takes alot of patience.

  7. #7
    TimAtkinson's Avatar
    Join Date
    Apr 2008
    Location
    Hillsboro Ohio
    Posts
    156
    Check your pm I sent you some instructions.

    Tim

  8. #8
    Lake Mead Bum & BTLS Mark starflight's Avatar
    Join Date
    May 2007
    Location
    Boulder City, NV
    Posts
    3,364
    +1
    1
    Thanks guys!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Off Topic
    By ph2ocraft in forum Polaris Open Discussion
    Replies: 7
    Last Post: 09-17-2006, 05:28 PM
  2. Off Topic: Now that's what I call love!
    By wetherby in forum Polaris Open Discussion
    Replies: 2
    Last Post: 08-26-2006, 11:11 PM
  3. Off Topic, Avoid Kalahari Resorts
    By Sunfunzoom in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 02-01-2006, 10:37 AM
  4. Off topic old X4 wipe out
    By GSXER2 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 06-15-2005, 06:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •